Jump to content
adivajra

GTX 970 + Ozmosis

Recommended Posts

Olá,


Recentement adquiri uma nova placa grafica (gtx970) e vendi a minha gtx770 antes de instalar os webdrivers no meu OSX 10.10, portanto fiquei sem puder aceder o meu disco com Hackintosh.


Estou(tava) usando Ozmosis para arranquar, queria saber se existe algum meio de concertar a situação, de momento o sistema comece a cargar e depois reboot antes de aceder a interface do Yosemite, tentei tambem fazer boot em safe mode más é impossivél, a tela freeze e não carrega.


Se de facto não existe meio de arranjar a situação queria saber qual método utiliszar para fazer uma nova instalação jà que o meu CPU não tem grafica integrada...


Obrigado.

Link to comment
Share on other sites

Olà Artur,


Obrigado pelos links, o Ozmosis não iria impedir um nova instalação com outro bootloader (pelo menos acho eu), portanto jà que não encontro solução o meu problema, estou pensando em formatar o disco e fazer nova instalação o meu problema é instalar com a nova grafica e sem grafica integrada o CPU...


A partida se conseguir instalar OSX não sera necessário colocar o bootloader em post instalação, previamente por exemplo para fazer a instalação só tive que colocar o YOSEMITE não modificado numa pen e a instalação decorreu com se fosse um mac genuino.


Obrigado pela ajuda

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...