Jump to content
essan

Stuck in a bootloop with the Ventura .raw Image

Recommended Posts

I just finished downloading macOS ventura and everytime I try to boot into my drive it says this right before restarting;

[AHCI][PRT][001F0220] InitializePort::689:Port 2

[AHCI][PRT][001F0220] EnablePortOperation::3281:Enabling Port 2

[AHCI][PRT][001F0220] Enable PortOperation::3330:Port 2 - link present

[AHCI][PRT][001F0220] WaitSecsForNotBusy::3905:

I still can't find anything to resolve my issue If anyone could help I would appreciate it

my HP Z620 config:

Intel(R) Xeon(R) CPU E5-2670 0 @ 2.60GHz (Sandy Bridge)

32Gb 1600MHz ram, 8/8 slots used

240Gb Kingston SSD

Nvidia GTX 1050Ti

Opencore EFI:

https://www.mediafire.com/file/yz23uq93xc33s00/EFI.zip/file

Where I originally got it:

https://github.com/BillDH2k/Hackintosh-HP-Z420-Z620-Z820-OpenCore

Version:

Bootloader 0.9.5

Ventura 13.6.3

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...