Jump to content
Milan Vipa Filipovic

Help needed Ivy Bridge + AMD gpu

Recommended Posts

Hi guys i been knocking my head for the last 3 days trying to make this work . Trying to boot using OC. 
I set SATA to ACHI mode,  disable csm , booting set to uefi. I get into OC , there are 2 options "reset nvram" and install big sur, i reset nvram once , and next time i go install bs. Booting starts and then my monitor turns off and i cant proced or see whats happening. Anyone here had a same issue ? Or any kind of help would be much appreciated. 

Olarila BigSur 

i7 3770 

r9 270x 

16gb ram

asus p8b75-v mobo

 

 

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...