Jump to content
webguga1

GA-B75M-D3H Yosemite

Recommended Posts

Bom dia...


Minha configuração eh:


GA B75M D3H

i5 3470

GTX 760

8gb (2x4) Kingston HyperX 1600

HD WD 1Tb particionado.


Instalei o Yosemite pelo tutorial funcional do Mavericks

ao reiniciar, ele trava em "[iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"


Ja tentei GraphicsEnabler=Yes/No e PCIRootUID=1 e nada...


Gostaria de saber se podem me orientar. Tenho a DSDT funcional no Mavericks. Devo usar a mesma? eh indicado que eu entre em modo -x para a primeira inicialização?


Muito Grato,


Gustavo Goncalves


[Edit]


RESOLVIDO desabilitando VT-d da BIOS.

Agora estou partindo pra a instalacao do Windows 8.1 na outra partição. Mas em AHCI não consigo instalar pois ele da uma mensagem sobre tabela mbr e diz que o windows não pode ser instalado nesse disco. precisa ser GPT.


Alguém pode dar uma ajuda?


Grato.

Link to comment
Share on other sites

 

Eu instalei o windows sozinho... tornei o hd todo gpt pelo diskpart. Apos a instalacao, particionei novamente.

ao plugar o instalador do yosemite, ele não formata no utilitário de disco. fala que o apagamento não foi possível.


O ideal eh formatar com o instalador do yosemite e depois instalar o windows?

estou com apenas 1 hd wd caviar green de 1tb e pretendo usar os dois sistemas nele.

Agradecido,


Gustavo

Link to comment
Share on other sites

olá


para fazeres boot com uefi .. o hd tem de estar em gpt..


sim possivelmente será melhor instalares primeiro mac os x e usares o disk util


bom hack

 

Consegui instalando cada um em um HDD.

Mas não consigo estabilizar o dual boot. após a instalação do windows, aluguei o hd do mac e entrei no yosemite para instalar o easybeast.

ele não inicia direto... tenho que ir para o boot menu e quando entro no disco que contém o MAC instalado, ele não inicia o windows. Para que o Windows inicie, eu tenho que reiniciar, ir pelo boot menu para o HD que contém o mesmo.


Mais uma coisa. Minha placa de rede onboard não está funcionando mais. Sabe qual o driver que posso instalá-la?

No Mavericks funcionava com a :

Realtek - AppleRTL8169Ethernet 2.0.6. Driver do multishit.


Assim como o som não funciona. No Mavericks eu só precisava instalar os drivers:

Realtek ALCxxx > Without DSDT > ALC887/888b Current V100302

Realtek ALCxxx > Without DSDT > HDAEnabler


Mas, no multishit Mavericks, os mesmos não funcionam.


Agradeço pela ajuda.

Gustavo

Link to comment
Share on other sites

com essas ferramentas fica complicado ajudar, amigo.


sem suporte a tonycrap

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Amigo, se quiser usar o multishit, use a versão adequada para o Yosemite (versão 7.1.1). Pelo que entendi,

você instalou o Yosemite e tentou configurar pelo multishit do Mavericks.

Semana que vem vou tentar instalar o Yosemite na minha máquina. Estou sem hackintosh há algum tempo.

Minha mobo é igual à sua e tenho dois SSD de 128 Gb cada. Pretendo fazer o dual boot com cada sistema

num SSD separado. Como faz tempo que não instalo hackintosh, já estou estudando o assunto antes de começar.

Abraço a todos deste magnífico forum.

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

webguga1,


quais foram as alterações que você fez no setup da mobo, pq como eu falei o mouse fica travado no canto superior esquerdo ou precisa fazer alguma alteração no clover? Será que com o Chameleon isso se resolve?

Quais as kexts que você usou para o som e a rede?

Obrigado.

Gigabyte GA ga b75m d3h i3 Ivy Bridge 8Gb DDR3 HD 1Tb WD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...