Jump to content
RM Informáticos

Intel UHD 630 black screen on Sonoma

Recommended Posts

Hello friends I updated to Sonoma my laptop: MSI Modern 15 A10M. On Ventura everything works well (graphics, BT, Wifi ...).

After loading logo I get black screen on my internal display: Intel UHD 630 (Comet Lake-U GT2). Sonoma show it on System Settings->Display. After 3-4 minutes automatically display video.

If I connect an external hdmi monitor, it works well and show video.

I have OC 0.9.7

Attach config.plist and Mac specs.

Thanks for your help.

 

sonoma.zip

Edited by RM Informáticos
Link to comment
Share on other sites

  • Administrators

-igfxblt

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill┬á[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX┬á@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...