Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Problema HDMI na IntelHD3000


Xremix27

Recommended Posts

Boas, quando ligo o HDMI á televisão e vou a preferências --> Som e mudo para HDMI o ícone do som passa a ficar cinzento e não dá som nenhum.

tentei mudar a DSDT mas a minha era diferente da que os tutoriais mostravam.

O código da minha DSDT é assim:


DefinitionBlock ("iASLscM9JS.aml", "DSDT", 1, "ACRSYS", "ACRPRDCT", 0x00000000)

{


Tenho uma Intel HD3000 e uma Nvidia 540M porque meu pc usa a tecnologia Optimus

Será que me conseguem ajudar a resolver este Problema?

Link to comment
Share on other sites

Obrigado Mirone mas ainda não consegui ativar o som do HDMI na TV.

Tentei patchear a DSDT com o MaciAS mas aparece umas letras encima do botão "apply" segui os procedimentos lá pedidos e usei o programa DPCIManager para saber qual era a minha série. usei o SSDT e editando o org.chameleon.plist também não deu.


A minha placa gráfica principal é:

IntelHD3000 série 6

Link to comment
Share on other sites

não interessa se apareceu as letras, clique em algum canto no aplicar.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...