Jump to content
pehdepano22

Notebook Ideapad 3i - Repouso não volta

Recommended Posts

Boa noite!

Instalei Ventura com sucesso, fiz os patches com SSDTTIME, mapeei as USB. Tudo funcionando, inclusive a saída HDMI, porém quando deixo muito tempo ligado sem uso, quando vou usar novamente está congelado em tela preta, só volta após desligar forçado, segurando o botão de desligar. Se eu clico na opção de repouso, em alguns segundos ele entra em repouso normal, e volta normal se eu aperto alguma tecla ou abro a tampa. Mas se ficar muito tempo em repouso dessa forma, ele congela igual na tela preta.

E quando reinicio o notebook, ou desligo, na volta ele diz que "Você desligou o seu computador devido a um problema".

Lenovo ideapad 3i
82BS0005BR - 15IML05

i5 - 10210U
8 GB + 16 GB Memória
Somente iGPU

Segue o arquivo de dump:
https://drive.google.com/file/d/1A4tat11p_tR3EXUyxNQmXP24we9dgfS-/view?usp=sharing

Agradeço se puderem me ajudar.

Edited by pehdepano22
Melhorar o título
Link to comment
Share on other sites

  • Administrators

EFI Lenovo ideapad 3i.zip

-Bios/UEFI in full default settings(CSM to Disable with AMD GPU - Sata to Ahci - Secure Boot Disable on mobiles)
-Delete old EFI folder and paste new. Don't use merge files
-Don't use Drag and Drop into EFI partition. Use Copy/Paste instead
-Reset NVRAM one time - with OpenCore use entry "Reset Nvram" / with Clover use F11 key on boot screen

  • Like 1

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Obrigado!

Não foi muito efetivo no ponto do sleep, mensagem de erro após reiniciar ou desligar, mas melhorou um pouco o vídeo.
Estou efetuando mais testes, e tentando descobrir porque agora parou de funcionar o leitor de cartão.

Havia esquecido de mencionar, o som do HDMI não funcionava, mesmo agora após utilizar essa EFI não funciona.
E agora quando inicia, fica com a tela interna preta, mas tem imagem no HDMI, deixei espelhando, e após um reinício está ligando normalmente.

Link to comment
Share on other sites

  • Administrators
  • Like 1

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

Support Olarila Vanilla Hackintosh by making a donation HERE

The popup will be closed in 15 seconds...