Jump to content
Bikash Kunwar

Reboot at Apple Logo

Recommended Posts

Laptop Specifications:

Dell Inspiron 5577 i5  7th gen(kaby lake) 

Memory -16gb and HDD -SATA 1TB

I am currently working on upgrading to ventura 13.0+ , so when i tried to update my oc files like kexts  and others from OC Auxiliary Tools after successful update, When i tried to reboot the laptop i got again reboot after each apple loop and also i notice when i have working OC there is no EFI partition where my oc are located but when i updated my oc i got EFI partition on my boot picker so that can make my mac reboot at apple logo idk what actually happening so that  why i really need your help 
I have dual boot linux and maco os.


Link to comment
Share on other sites

  • Administrators


PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]


ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9


PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE


Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...