Jump to content
deomonster

Problemas na instalação. Partições não reconhecidas.

Recommended Posts

Galera... estou tendo problemas para iniciar pois tenho uma particao com windows que instalei com o Mavericks já instalada formatei e instalei o Yosemite que nao está subindo na hora do boot


Alguém tem alguma dica...


Já configurei o Chameleon e nada... usei o tutorial do boot1h mais até agora sem sucesso...


Valeu...

Ativ Book 6, Monitor 15,6 pol - Processador i5 - Memória 8g - HD 1t - Sistema Operacional Mavericks/Windows 8.1

Link to comment
Share on other sites

não entendi muito bem seu problema, mas convém postar uma foto com boot -v para ver onde para.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

não entendi muito bem seu problema, mas convém postar uma foto com boot -v para ver onde para.

 

Desculpe realmente ficou sem sentido a pergunta vou esclarecer:


1 - Tinha um dual com mavericks e windows

2 - Limpei a partição com mavericks e instalei o yosemite e mantive o windows

3 - removi as kext de videos e instalei o chameleon wizard e chameleon e configurei com as flags para subir o sistema

4 - quando inicio vai direto para windows nao da opcao de boot


somente consigo acessar pelo pen drive, se deixar direto no hd nao tem nem como tentar entrar com -v pois já cai no windows direto.



Valeu...

Ativ Book 6, Monitor 15,6 pol - Processador i5 - Memória 8g - HD 1t - Sistema Operacional Mavericks/Windows 8.1

Link to comment
Share on other sites


Desculpe realmente ficou sem sentido a pergunta vou esclarecer:


1 - Tinha um dual com mavericks e windows

2 - Limpei a partição com mavericks e instalei o yosemite e mantive o windows

3 - removi as kext de videos e instalei o chameleon wizard e chameleon e configurei com as flags para subir o sistema

4 - quando inicio vai direto para windows nao da opcao de boot


somente consigo acessar pelo pen drive, se deixar direto no hd nao tem nem como tentar entrar com -v pois já cai no windows direto.



Valeu...

 

Estou enfrentando o mesmo problema. Se alguém tiver alguma dica seria muito bem vinda!

Link to comment
Share on other sites

O Windows foi instalado no modo UEFI ou legacy?


Se foi no modo UEFI, não adianta instalar o Chameleon pois ele só funciona no modo legacy. Vocês precisam desativar o boot UEFI no BIOS (ou mudar para legacy, conforme o caso) e reinstalar o Windows, ou usar o Clover UEFI

http://Olarila.com/forum/viewtopic.php?f=3&t=2831

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

O Windows foi instalado no modo UEFI ou legacy?


Se foi no modo UEFI, não adianta instalar o Chameleon pois ele só funciona no modo legacy. Vocês precisam desativar o boot UEFI no BIOS (ou mudar para legacy, conforme o caso) e reinstalar o Windows, ou usar o Clover UEFI

http://Olarila.com/forum/viewtopic.php?f=3&t=2831

 

Tem como instalar o Clover UEFI por cima do Chameleon/Chimera?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...