Jump to content

[dúvida] Asus K45VM


Recommended Posts

Boa tarde, eu possuo um Notebook Asus K45VM e acabei de instalar o Yosemite nele, porém sou novo nessas coisas e tenho diversas dúvidas quanto a configuração para correto funcionamento.


Minha configuração:

Notebook Asus K45VM

Chipset Intel HM76

Processador Intel Core i7 3610QM

8GB Ram 1600MHz DDR3

500GB HD SATA2

Placa de Vídeo GeForce 630m

Wi-Fi Atheros 9485

Áudio Realtek ALC269

Ethernet Realtek RTL8111 (acho que é esse mesmo)


Segue minhas dúvidas:


1 - Qual SMBios é melhor usar com meu notebook? Li falando que tem que ser a que possui o Hardware mais semelhante, aí fiquei na dúvida de qual usar, MacMini6,2, MacBookPro9,1 ou MacBookPro10,1, qual destes? Ou tem algum outro melhor?

2 - Para eu desativar minha GeForce GT630m só por DSDT mesmo?

3 - O meu teclado possui algumas teclas, como barra e ponto de interrogação, que no Windows eu precisava apertar Alt Gr para utiliza-las, como que eu faço isso no Mac?

4 - Estou com dúvidas em relação a kext de som, utilizei uma VoodooHDA porém o áudio ficava com um chiado de fundo, qual seria melhor utilizar com meu notebook?

5 - O meu touchpad eu instalei o ElanTouchpad e funcionou, porém sem o multi-touch, como que eu faria o multi-touch funcionar? Testaria com outra kext?

6 - Como que eu ativo o nível de bateria aqui?

7 - Como que faço minha aceleração funcionar normal? Eu inicio com os argumentos IntelCapriFB=3 e "Graphics Mode"="1366x768x32", porém não é sempre que a aceleração funciona.

Link to post
Share on other sites
  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

1 - Teoricamente MacBookPro9 mas pode testar outros para ver o que dá melhor resultado no power management

http://Olarila.com/forum/viewtopic.php?f=2&t=34


2 - Se não tem opção no BIOS, o mais fácil é por DSDT

http://Olarila.com/forum/viewtopic.php?f=7&t=3084


3 - Alt ou Win, dependendo da configuração da kext para teclado PS/2

http://Olarila.com/forum/viewtopic.php?f=2&t=37


4 - VoodooHDA normalmente é mais fácil, editar a AppleHDA é um pouco complicado

http://Olarila.com/forum/viewtopic.php?f=2&t=180

ou

http://Olarila.com/forum/viewtopic.php?f=3&t=2168


5 - Sim.


6 - ACPIBatteryManager e DSDT patch

https://github.com/RehabMan/OS-X-ACPI-Battery-Driver

e

https://github.com/RehabMan/Laptop-DSDT-Patch/tree/master/battery


7 - IntelCapriFB deveria resolver (Graphics Mode só muda a resolução no modo VESA, nada a ver com aceleração)

http://Olarila.com/forum/viewtopic.php?f=3&t=1583

Link to post
Share on other sites

1- Vou ir vendo qual SMBios melhor funciona então. - Eu tenho um seria que usei da primeira vez que instalei e o iCloud funcionou, tanto que está salvo na minha AppleID, posso voltar a utilizá-lo?


2 - O meu não tem opção na BIOS, então vou ver isso daí mesmo, muito obrigado. - Como que eu sei que desativou com sucesso?


3 - Teclado já resolvi, tinha um patch ou algo do tipo chamado FnAsusKeys ou algo assim, ele deu funcionalidade a tecla Fn e trocou o Alt pelo Win, então aperto Alt + Tecla para digitar


4 - A kext eu consegui resolver com a VoodooHDA mesmo, coloquei a 2.8.6 e reduzi o Input Gain nas configurações, sai o som numa altura aceitável sem o chiado


5 - O touchpad agora só não está funcionando a rolagem, tem alguma ideia de como posso fazer? Estou usando o ElanTouchpad - Resolvido, era só aumentar a velocidade de rolagem para o máximo que funciona.


6 - A bateria eu vou arrumar aqui depois, obrigado pela direção


7 - A aceleração passou a funcionar normalmente depois que eu reinstalei o Yosemite


Me surgiu um problema aqui, eu estava dando boot pelo Clover num pen-drive, ontem estava tudo funcionando normalmente, passei o Clover para a partição EFI, retirei o pen-drive, reiniciei o PC e tudo OK, hoje quando fui utilizar o PC ele não dá mais boot, quando seleciono o OS X a tela fica preta e não sai disso, fica tudo parado, inclusive o HD, tem alguma ideia do que poderia ser? - Troquei a versão do Clover, tudo OK agora.

Link to post
Share on other sites
  • 3 weeks later...

Caro abrfilho,


Tenho um Notebook idêntico ao seu, mas não estou conseguindo fazer a instalação, estou tentando, tanto com o OS X Yosemite 10.10 bootable USB for Intel PCs, disponível no na página http://pastebin.com/gCi4gvq0, quanto pelo método de criação do site http://www.tonycrapx86.com/445-unishit-install-os-x-yosemite-any-supported-intel-based-pc.html


Poderia repassar um passo-a-passo do que você fez?

Quais as mudanças na BIOS?

Qual versão (link) usou?

Qual boot e quais opção de boot?


Pretendo usar com Dual Boot com o Windows 8.1, você fez isso ou somente o Mac?


Qualquer ajuda é bem vinda!

Link to post
Share on other sites
Caro abrfilho,


Tenho um Notebook idêntico ao seu, mas não estou conseguindo fazer a instalação, estou tentando, tanto com o OS X Yosemite 10.10 bootable USB for Intel PCs, disponível no na página http://pastebin.com/gCi4gvq0, quanto pelo método de criação do site http://www.tonycrapx86.com/445-unishit-install-os-x-yosemite-any-supported-intel-based-pc.html


Poderia repassar um passo-a-passo do que você fez?

Quais as mudanças na BIOS?

Qual versão (link) usou?

Qual boot e quais opção de boot?


Pretendo usar com Dual Boot com o Windows 8.1, você fez isso ou somente o Mac?


Qualquer ajuda é bem vinda!

 

Opa Lourival, tudo bem?

Na nossa Bios o que tem que estar é uma configuração do HD em AHCI e o vídeo integrado tem que estar com 64MB de memória, 128MB não rola...

Eu usei a versão daqui do site mesmo, eu dei boot pelo Chameleon com os seguintes argumentos IntelCapriFB=3 -gux_no_idle -gux_defer_usb2, depois fiz a instalação normal, terminada a instalação eu entrei no sistema dando boot pelo Chameleon ainda e utilizando os mesmos argumentos e fiz o esquema que tem num post daqui para poder fazer multiboot, se você já tiver o Windows instalado não realize a formatação da partição EFI senão o Windows para de dar boot (fiz isso três vezes até me tocar do que estava dando errado), o ideal é instalar o Windows depois de ter arrumado a partição EFI com o Mac.

Na partição EFI eu coloquei o Clover deste post ASUS K55VM, é um notebook semelhante ao nosso, acho que só o codec de áudio é diferente. Depois de arrumada a partição EFI você deve adicionar a opção de boot na Bios, eu coloquei o Clover num pen-drive também, bootei por ele e nele tem uma opção que adiciona o boot na Bios, só não me lembro qual é agora, depois de feito isso tudo, é só instalar o Windows em EFI também, lembrando que a imagem do Windows deve ser uma imagem pura, nada de AiO e etc.

Da lista de Working que o cara colocou lá, só não funcionou comigo o áudio AppleHDA, tem que configurar ele pois o codec é diferente ou instale o VooDooHDA e o sensor da bateria também não funcionou, ele não conta nada, fica só em 0% e o Power Management do processador não sei se está correto, não sei ver isso... Rsrs.

Link to post
Share on other sites

Lourival você conseguiu instalar? estou tentando também, tenho o mesmo note, podemos trocar informações para otimizar nosso hackintosh,

ja instalei o mavericks no asus k45vm e só não consegui fazer o video funcionar com aceleração, e na resolução correta, a NVIDIA pelo que pesquisei sem chance :(


tentei instalar o yosemite retail + unishit e nao consegui nem chegar na instalação.


estou baixando a imagem aqui do olaria para tentar

se tiver alguma dica pra dar

abrfilho ajuda ai se puder também, vamos tentar deixar nosso hack o melhor possivel


Obrigado

Link to post
Share on other sites

Seguindo a dica do abrfilho, Funcionou, consegui fazer a instalação, troquei o Clover pelo do K55VM conforme explicado pelo abrfilho e está funcionando.

Baixei a imagem daqui http://pastebin.com/gCi4gvq0.

Ainda estou apanhado pra configurar.


É claro que podemos trocar ideias, acredito que devamos trocar o DSDT que está no boot do K55VM pelo do nosso notebook. Mas teríamos que implementar as path.


Minha configuração no momento é: HD em GPT, Boot em EFI, Boot Loader com CLOVER, Com OSX 10.10 (Yosemite), Windows 8.1 e Ubuntu, podendo trocar o arquivo do clover e tenho boot do OSX 10.9.5 (Mavericks).


Ontem fiz o Touchpad funcionar,

http://forum.osxlatitude.com/index.php?/topic/2184-asus-k55vm-yosemite-1010-update-161114/page-42

no primeiro post desta pagina tem um arquivo para download, baixei e instalei o kext referente ao Touch, para instalar, usei o kext utility que esta junto ao Clover do K55VM.


Mas o som nada!

Link to post
Share on other sites
A minha instalação trava em still waiting for root device...

Você pode me passar detalhado as configurações da BIOS... Acredito que alguma coisa errada na BIOS? Seria virtualização, legacy, sei lá não consigo passar do boot

 

1) Meu notebook é K45VM- vx106q

2) Atualizei a bios recentemente

3) Estou fazendo um passo-a-passo com anotações de testes e erro (Serve para eu repetir os passos)

4) Amanhã eu posto aqui



Segue a Bios Linha-a-linha


Bios

==> Main

==> ==> BIOS Vendor...................................................................................American MegaTrends

==> ==> Version ................................................................................... 233

==> ==> VBIOS Version ................................................................................... 2137

==> ==> EX Version................................................................................... 233

==> ==> ....

==> Advance

==> ==> Post Logo Type................................................................................... [static]

==> ==> Start Easy Flash...................................................................................

==> ==> Play Post Sound................................................................................... [No]

==> ==> Speaker Volume ................................................................................... [4] ***

==> ==> Internal Point Device................................................................................... [Enabled]

==> ==> Wake on Lid Open ................................................................................... [Enabled]

==> ==> Power Off Energy Saving ................................................................................... [Enabled]


==> ==> Intel Virtualization Technology ................................................................................... [Enabled]

==> ==> Intel AES-NI ................................................................................... [Enabled]

==> ==> VT-d ................................................................................... [Enabled]

==> ==> SATA Configuration

==> ==> ==> SATA Mode Selection................................................................................... [AHCI]

==> ==> Graphics Configuration

==> ==> ==> DVMT Pre-Allocated................................................................................... [64M]

==> ==> Intel® Anti-Theft Tecnology Configuration

==> ==> ==> Intel® Anti-Theft Tecnology Configuration................................................................................... [Enabled]

==> ==> ==> Enter Intel ® AT Suspend Mode................................................................................... [Disabled] ***

==> ==> USB Configuration

==> ==> ==> Legacy USB Support................................................................................... [Enabled]

==> ==> ==> XHCI Pre-Boot Mode................................................................................... [Auto]

==> ==> Network Stack

==> ==> ==> Network Stack ................................................................................... [Disabled]

==> Boot

==> ==> *** Lembro que aqui tinha outra opção, que quando alterei ela sumiu ****

==> ==> Launch PXE OpROM................................................................................... [Disabled]


==> ==> Boot Option Priorities

==> ==> ...

==> ==> ...

==> ==> ...

==> Security

==> ==> Administrator Password Status................................................................................... NOT INSTALLED ***

==> ==> User Password Status ................................................................................... NOT INSTALLED ***

==> ==> Administrator Password...................................................................................

==> ==> User Password


==> ==> HDD User Password Status................................................................................... NOT INSTALLED ***

==> ==> Set Master Password

==> ==> Set User Password


==> ==> I/O Interface Security

==> ==> ==> LAN Network Interface ................................................................................... [uNLOCK]

==> ==> ==> Wireless Network Interface................................................................................... [uNLOCK]

==> ==> ==> HD Audio Interface ................................................................................... [uNLOCK]

==> ==> ==> SATA ODD Interface................................................................................... [uNLOCK]

==> ==> ==> USB Interface Security

==> ==> ==> ==> USB Interface................................................................................... [uNLOCK]


==> ==> ==>==> External Ports ................................................................................... [uNLOCK]

==> ==> ==> ==> CMOS Camera ................................................................................... [uNLOCK]

==> ==> ==>==> Card Reader ................................................................................... [uNLOCK]

Link to post
Share on other sites

Opa, a DSDT do K55VM pelo que me parece as únicas coisas que devem ser trocadas é a parte referente ao áudio e a bateria, aí para o áudio funcionar precisaríamos de uma AppleHDA patcheada para o codec ALC269, em relação ao medidor da bateria eu tenho a DSDT original e nela está funcionando corretamente, eu tenho que ver melhor como que mexe com edição de DSDT para ver se consigo mesclar as DSDTs, a do K55VM já está com a nVidia desabilitada.


Em relação a este still waiting for root device é por causa do USB, você pode iniciar com esses argumentos: -gux_defer_usb2 -gux_no_idle ou testar com a kext GenericUSBXHCI que tem nesse arquivo do K55VM.


>> Estava vendo esse post de desativar o Optimus e vi que é no SSDT que isso é trocado, será que poderíamos utilizar o SSDT do K55VM? As únicas coisas que diferem nele é a bateria e o codec de áudio, o processador e o vídeo são iguais...


EDIT: A minha BIOS é a 230, será que se eu atualizar pode prejudicar o Hackintosh já instalado?

Link to post
Share on other sites

Atualizando a BIOS como a do Lourival e usando as flags que o abrfilho falou consegui chegar na tela de instalação, acho que vou conseguir instalar, o problema é que o touch nao funciona,

preciso arrumar um mouse pra fazer tudo certinho as partições que quero.


Na questao de DSDT e SSDT não sei absolutamente nada, preciso estudar mais, mas se conseguirmos desativar ela a economia de bateria vale muito a pena, ja que ela GT630M não serve pra nada no nosso hackintosh


Da ultima vez que instalei o mavericks eu só nao consegui fazer a intel hd4000 funcionar corretamente, pro audio eu tinha usado alguma vodooo, funciona, mas o som fica meio bost*...kkkk


Em breve vamos conseguir fazer nosso hackintosh funcionar o melhor possivel!

Link to post
Share on other sites
EDIT: A minha BIOS é a 230, será que se eu atualizar pode prejudicar o Hackintosh já instalado?

 

Acho que da 230 pra 233 deve ter pouca diferença, talvez não compense atualizar, no meu caso estava com a 221 era muita diferença,


consegui instalar o Yosemite 10.10, o que funcionou com a instalação limpa sem precisar de kexts


Intel HD4000 GPU testado ok

Webcam testado ok

USB2.0 e USB3.0 testado ok (só não testei velocidade de transferencia das portas)


nao testei

LAN

DVD

HDMI

Gerenciamento do processador

Gerenciamento de energia

Sleep,

Fn Hotkeys


não funcionaram

Audio

Touchpad

Medidor da Bateria



ainda não instalei nenhuma kext e preciso baixar o kext+software do meu adaptador wireless que é um TP-Link TL-WN723N, acho que tenho o backup do que utilizava no mavericks, tomara que funcione...


se puderem me ajudar com indicação exata de qual kext utilizar no audio e touchpad vai me ajudar bastante, e vou trabalhar na missão de desativar a nvidia,

mas se alguém conseguir antes até pq preciso aprender a extrair e editar DSDT compartilha por favor

Link to post
Share on other sites

gerentebbb, eu atualizei aqui minha BIOS, aparentemente não deu problema em nada no Hackintosh...


Para a LAN você precisa de uma kext específica, só procurar uma para Realtek 8111.

Aqui no meu o DVD aparentemente é funcional, ele reconheceu e tudo, mas não coloquei nenhum disco para testar.

Gerenciamento do processador e gerenciamento de energia eu tenho que dar uma estudada para ver, eu vou ver se consigo trocar as linhas da bateria da DSDT do K55VM para testar no nosso.

O HDMI creio eu que funcione, se não funcionar deve ter algum patch que faça funcionar.

Sleep eu acho que só funciona com o gerenciamento de energia ok.

O Fn hotkeys tem como habilitar, se não me engano na pasta de kexts do arquivo do K55VM tem uma kext para isso, existe também um patch na DSDT que faz funcionar.

O audio ou edita a AppleHDA (pretendo fazer isso algum dia) ou instala o VoodooHDA, ele funciona com um chiado, mas é só abrir as configurações dele e reduzir o Input Gain que o chiado diminui.

O touchpad você instala a kext ElanPS2Touchpad v4, ela é própria para os nossos touchpads, eu acho que tem recurso que faz a tecla Fn funcionar.

Quanto ao medidor de bateria, se você está usando a DSDT original no notebook, é só colocar a kext ACPIBatteryManager que funciona.


EDIT: Para extrair a DSDT você pode entrar no Windows, baixar o AIDA64 na versão 3 (na atual não tem o recurso que será utilizado), recomendo baixar a versão mais completa, extreme edition se não me engano, com o programa aberto, você irá clicar no canto inferior esquerdo, onde tem o nome do programa ou da opção que você está, terá lá ACPI Tools, só abrir e terá lá uma opção para salvar a DSDT, tem também opção para salvar SSDT e outros... Ele irá salvar o arquivo no formato *.bin, você só precisa editar a extensão para *.aml, no Mac você pode utilizar o MaciASL ou o DSDT Editor para editar.

Link to post
Share on other sites

abrfilho

quando comecei a me aventurar com hackintosh utilizava essa pagina onde o grupo concentrava os packs,

até o começo do ano eles mativeram o k45vm agora nao tem mais, só o k55vm e outros

baixei o pack do 10.10 e tem algumas kexts que me parecem que foram editadas para o modelo


http://www.osxlatitude.com/edp/compatibility/


se for util para alguma kext do nosso, da uma olhada

Link to post
Share on other sites

gerentebbb, eu tenho esse arquivo aqui no meu notebook, creio eu que não há problemas em utilizá-las, eu utilizo as do K55VM da página que eu postei e não tenho nenhum problema...


O meu note eu nunca cheguei a deixar em repouso, a tela já chegou a desligar, mas aí só apertei qualquer tecla que voltou ao normal, pode ser por isso mesmo que o teclado parou.

Link to post
Share on other sites

Atualizando

Intel HD4000 GPU testado ok

Webcam testado ok

USB2.0 e USB3.0 testado ok (só não testei velocidade de transferencia das portas)

DVD testado OK

Audio ok com vodoo mas o som ficou muito baixo

HDMI testado ok apenas para o vídeo, o som só na máquina mas deve ser por causa do vodoo

Quando instalei o elan v4 a disposição das teclas comand e alt mudaram acho que só isso



nao testei

LAN

Gerenciamento do processador

Gerenciamento de energia

Sleep,

Fn Hotkeys


não funcionaram

Touchpad tentei colocar o elan touch v4 mas não funcionou alguma dica?

Medidor da Bateria


Como dar boot sem o pen drive?

E como deixar os argumentos permanentes...

Tentei o generic usb mas não funcionou muito bem

Com as flags -gux que vocês me passaram ficou melhor

Link to post
Share on other sites

o que impressiona é a quantidade de posts sobre patch em applehda mas nada de fazer uma simples pós instalação adequada conforme os guias disponíveis no fórum.


meus amigos, leiam o fórum. tem tudo que precisam nele. o problema de pegar solução pronta esperando que funcione como windows é esse: ou funciona mas não se sabe o pq, ou não funciona e fica-se batendo cabeça.

Link to post
Share on other sites
o que impressiona é a quantidade de posts sobre patch em applehda mas nada de fazer uma simples pós instalação adequada conforme os guias disponíveis no fórum.


meus amigos, leiam o fórum. tem tudo que precisam nele. o problema de pegar solução pronta esperando que funcione como windows é esse: ou funciona mas não se sabe o pq, ou não funciona e fica-se batendo cabeça.

 

mendietinha, eu sou muito noob perto de você desculpe se nossos posts incomodam, estamos aprendendo, vamos pesquisar mais o fórum sim!

mas como encontramos um grupo aqui com o mesmo note estamos trocando informações específicas da nossa máquina, e se conseguirmos uma solução rápida e pronta que funcione, melhor pra nós :D .


Se voce tem a AppleHDA que precisamos e puder ajudar, ficamos agradecidos, ou se puder explicar de uma maneira objetiva, nos ajudará muito...

Sei que se eu ler e pesquisar vou encontrar uma solução, mas se você já passou por isso pode nos ajudar a encontrar essa solução sem ficar batendo cabeça.



abrfilho e Lourival leiam esse post aqui

http://Olarila.com/forum/viewtopic.php?f=3&t=2168


acho que ate consigo fazer o codec_dump no linux, mas não sei se consigo fazer o codecgraph porque no momento só tenho o yosemite e não sei se é suportado, no tutorial diz somente para Lion


eu entendi a parte de editar os verbos do codec, mas precisaria ler o nosso, estou sem a maquina no momento, não posso fazer testes.


encontrei esses posts tbm falando sobre alc269, que eu acho que é o igual o nosso.

será que alguma dessas kexts funcionaria pra nós?


http://www.insanelymac.com/forum/topic/277451-applehda-working-perfect-on-alc269-inspiron-1464/

http://www.tonycrapx86.com/audio/64242-better-microphone-volume-alc-269-applehda.html

http://www.hackintoshosx.com/files/file/3966-apple-hda-for-alc-269-on-lenovo-u510/

Link to post
Share on other sites


mendietinha, eu sou muito noob perto de você desculpe se nossos posts incomodam, estamos aprendendo, vamos pesquisar mais o fórum sim!

mas como encontramos um grupo aqui com o mesmo note estamos trocando informações específicas da nossa máquina, e se conseguirmos uma solução rápida e pronta que funcione, melhor pra nós :D .


Se voce tem a AppleHDA que precisamos e puder ajudar, ficamos agradecidos, ou se puder explicar de uma maneira objetiva, nos ajudará muito...

Sei que se eu ler e pesquisar vou encontrar uma solução, mas se você já passou por isso pode nos ajudar a encontrar essa solução sem ficar batendo cabeça.



abrfilho e Lourival leiam esse post aqui

http://Olarila.com/forum/viewtopic.php?f=3&t=2168


acho que ate consigo fazer o codec_dump no linux, mas não sei se consigo fazer o codecgraph porque no momento só tenho o yosemite e não sei se é suportado, no tutorial diz somente para Lion


eu entendi a parte de editar os verbos do codec, mas precisaria ler o nosso, estou sem a maquina no momento, não posso fazer testes.


encontrei esses posts tbm falando sobre alc269, que eu acho que é o igual o nosso.

será que alguma dessas kexts funcionaria pra nós?


http://www.insanelymac.com/forum/topic/277451-applehda-working-perfect-on-alc269-inspiron-1464/

http://www.tonycrapx86.com/audio/64242-better-microphone-volume-alc-269-applehda.html

http://www.hackintoshosx.com/files/file/3966-apple-hda-for-alc-269-on-lenovo-u510/

 

Pode ser que funciona, deve ser necessário só algumas outras modificações para ficar perfeito... Eu vou continuar usando a VooDooHDA por enquanto pois eu estou em período final na faculdade, meio sem tempo de ficar testando essas configurações...


O touch eu acho que já sei o que pode ser:

HOW TO INSTALL:

   Remove any existing "ApplePS2Controller, VoodooPS2Controller, AppleACPIPS2Nub, ApplePS2Keyboard and old Elan Touchpad" kexts if you have already installed from the HDD '/System/Library/Extensions ',  '/Extra/Extensions', and '/System/Extensions/Library/myHack.kext/Contents/Plugins/' (if you used myHack USB installer for OSX).
   If you use USB installer to boot (used to install OSX), then you have to remove the above kexts from USB  '/Extra/Extensions'.
   Install the Kexts inside the attached zip file using any kext installing methods (In clover, some systems may have problems with kext injection, so try to install them to System/Library/Extensions in that case). 


Segue esse tutorial aí... Aqui no meu eu coloquei tudo pelo Clover e está perfeito.

Link to post
Share on other sites

Corrigi o meu som, sem ruido.

http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/

Neste post tem vários, arquivos.

Instalei alguns, usando o kext utility, se não me engano é esse aqui que funciona.


AppleHDA-267.0-ALC269VB_v1.zip 1.32MB


O meu touchpad funcionou diretamente com o clover do k55vm



Falta medidor de bateria. Também deixei entrar em modo de descanso, e o teclado não voltou. Só no reboot.

Link to post
Share on other sites

Para quem está com problemas para instalar o clover no HD, eu fiz o seguinte.


Meu HD está assim dividido

 

Boot		350	Mb		Fat32
###			128	Mb		MS Rederved Partition
Windows		180 Gb		NTFS
###			128	Mb		MS Rederved Partition
Mac 10.9	75 Gb		HFS+
Mac 10.10	75 Gb		HFS+
Ubuntu		 80 Gb		Ext4
Dados		460 Gb		NTFS

 

As partições de 128Mb são normalmente criadas pelo Windows, por isso também as fiz.

A partição de Boot que o Windows cria com 100 Mb e fiz com 350, para caber mais informações.

Tenho duas partições MAC, pois primeiro instalei o 10.9.5 e depois testei o 10.10. Assim, posso fazer teste sem perder nada.

Meu clover boota o Mac 10.10, o Windows e o Ubuntu.



Durante o Boot pelo Clover (Pendrive), há a opção "Clover Boot Options" e depois "Add Clover boot options for all entries"

Feito isso, faça o boot no HD.


Acesse a partição EFI.

A forma mais facil que encontrei foi.

Iniciar Clover Configurator - http://www.hackintoshosx.com/files/file/49-clover-configurator/

Mount EFI

Mount EFI partition

Coloque a senha

Escolha a partição do HD

Open Partition

Copiar a Pasta EFI/CLOVER e EFI/BOOT que estão no arquivo 161114.zip para dentro da partição EFI - http://forum.osxlatitude.com/index.php?/topic/2184-asus-k55vm-yosemite-1010-update-161114

(Quando eu fiz, copiei o conteudo da pasta EFI do pendrive e funcionou, em outra etapa é que copiei do arquivo 161114.zip.)

É só reiniciar e verificar na bios se funcionou.

Link to post
Share on other sites
Para quem está com problemas para instalar o clover no HD, eu fiz o seguinte.


Meu HD está assim dividido

 

Boot		350	Mb		Fat32
###			128	Mb		MS Rederved Partition
Windows		180 Gb		NTFS
###			128	Mb		MS Rederved Partition
Mac 10.9	75 Gb		HFS+
Mac 10.10	75 Gb		HFS+
Ubuntu		 80 Gb		Ext4
Dados		460 Gb		NTFS

 

As partições de 128Mb são normalmente criadas pelo Windows, por isso também as fiz.

A partição de Boot que o Windows cria com 100 Mb e fiz com 350, para caber mais informações.

Tenho duas partições MAC, pois primeiro instalei o 10.9.5 e depois testei o 10.10. Assim, posso fazer teste sem perder nada.

Meu clover boota o Mac 10.10, o Windows e o Ubuntu.



Durante o Boot pelo Clover (Pendrive), há a opção "Clover Boot Options" e depois "Add Clover boot options for all entries"

Feito isso, faça o boot no HD.


Acesse a partição EFI.

A forma mais facil que encontrei foi.

Iniciar Clover Configurator - http://www.hackintoshosx.com/files/file/49-clover-configurator/

Mount EFI

Mount EFI partition

Coloque a senha

Escolha a partição do HD

Open Partition

Copiar a Pasta EFI/CLOVER e EFI/BOOT que estão no arquivo 161114.zip para dentro da partição EFI - http://forum.osxlatitude.com/index.php?/topic/2184-asus-k55vm-yosemite-1010-update-161114

(Quando eu fiz, copiei o conteudo da pasta EFI do pendrive e funcionou, em outra etapa é que copiei do arquivo 161114.zip.)

É só reiniciar e verificar na bios se funcionou.

 

Opa Lourival, beleza? Sou eu lá no outro fórum rsrs :)

As minhas partições eu fiz mais ou menos assim também, só que minha EFI tem 200mb.


A kext de áudio você só instalou que funcionou?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap