Jump to content

[dúvida] Asus K45VM


Recommended Posts

  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

Sim! Não fiz outras alterações


No momento estou Estou jogando CSR Racing, para testar o video e o som. Muito Show. 8-)

 

Poxa, reiniciei o meu aqui e o áudio parou de funcionar, não entendi nada... Depois eu vejo isso de novo, pode ser devido a eu não estar usando a DSDT do K55VM...

Então no seu as únicas coisas que não estão funcionando agora é o Sleep e a Bateria??


Edit: Você testou o iCloud, iMessages, App Store e essas coisas?

Edit2: Você testou as teclas Fn? O ajuste de brilho está ok?

Link to post
Share on other sites
Edit2: Você testou as teclas Fn? O ajuste de brilho está ok?

 

Cara eu nao entendi muito bem, não tive tempo de ler, mas parece que o elantouchpad faz com que as funções sejam ativadas com uma tecla se não me engano é o shift+caps

da uma olhada aqui no segundo post

não tenho como testar agora, se conseguir alguma coisa da um feedback pra nós


http://forum.osxlatitude.com/index.php?/topic/5969-details-about-the-enhanced-keyboard-for-elan-touchpad-driver/

Link to post
Share on other sites


Cara eu nao entendi muito bem, não tive tempo de ler, mas parece que o elantouchpad faz com que as funções sejam ativadas com uma tecla se não me engano é o shift+caps

da uma olhada aqui no segundo post

não tenho como testar agora, se conseguir alguma coisa da um feedback pra nós


http://forum.osxlatitude.com/index.php?/topic/5969-details-about-the-enhanced-keyboard-for-elan-touchpad-driver/

 

Eu vi esse post, tipo, todas as funcionalidades das teclas Fn funcionam, só a do ajuste de brilho que não. Me parece que tem que fazer alguma outra coisa, vou ver se mais tarde dou uma pesquisada.

Link to post
Share on other sites


Poxa, reiniciei o meu aqui e o áudio parou de funcionar, não entendi nada... Depois eu vejo isso de novo, pode ser devido a eu não estar usando a DSDT do K55VM...

Então no seu as únicas coisas que não estão funcionando agora é o Sleep e a Bateria??


Edit: Você testou o iCloud, iMessages, App Store e essas coisas?

Edit2: Você testou as teclas Fn? O ajuste de brilho está ok?

 


Sim só me faltaVA a bateria e o Sleep.

Faltava, pois estava testando uns Kexts para a bateria e perdi o som, fui corrigir o som e perdi o sistema. KKKK

Preparando para o reinstall completo. Acho que vou filmar.


iCloud não testei.

iMessages não sei, usei um com a conta do Google para testar a WebCam

App Store - Funciona, tanto que instalei o CSR Racing.

Teclas FN - Funcionou, não sei se todas, mas volume + e - sim. O problema é que o sistema sempre inicia com o NUM Lock ativado. No Mavericks isso não acontecia.

Link to post
Share on other sites



Sim só me faltaVA a bateria e o Sleep.

Faltava, pois estava testando uns Kexts para a bateria e perdi o som, fui corrigir o som e perdi o sistema. KKKK

Preparando para o reinstall completo. Acho que vou filmar.


iCloud não testei.

iMessages não sei, usei um com a conta do Google para testar a WebCam

App Store - Funciona, tanto que instalei o CSR Racing.

Teclas FN - Funcionou, não sei se todas, mas volume + e - sim. O problema é que o sistema sempre inicia com o NUM Lock ativado. No Mavericks isso não acontecia.

 

Eu editei a kext do touchpad aqui, vou upar ela depois, o Mac inicia com o NumLock desligado... Cara, a bateria só vai funcionar com edição de DSDT, só que eu não sei como que eu faço, eu queria editar a DSDT do K55VM com as informações da DSDT original do K45VM, mas não sei o que tenho que editar... Se eu conseguisse fazer isso eu acho que já teria uma DSDT praticamente completa para o nosso modelo.

ApplePS2ElanTouchpad.kext.zip

Link to post
Share on other sites

Pessoal Versão Resumida


Respondendo as perguntas

Volume igual ao do Windows

HDMI sem som - (Imagem em 1080p) :(


OBS.

Eu mudei o SMBIOS para MacookPro 10.1

Testei 5 AppleHDA (3 Funcionam, 2 Não)

Amanhã testarei outros dois AppleHDA e testar o arquivo que o Abrfilho postou



FALTA

Marcador de Bateria

Configurar o CLOVER para esconder partições não desejada

Sleep

FN Key Ajuste de brilho

Som em HDMI

Saída segundo monitor

Desabilitar Num Lock na inicialização


Abaixo, segue minhas anotações, passo-a-passo, desta instalação

Nova instalação do YOSEMITE

1) CRIAR PENDRIVE
Imagem YOSEMITE 10.10 
http://pastebin.com/gCi4gvq0
Gravação do Pendrive via Windows, através do programa Win32 Disk Imager 
http://sourceforge.net/projects/win32diskimager/
Adicionar os arquivos abaixo no pendrive, para isso usar o TransMac para gravar no pendrive
http://www.acutesystems.com/scrtm.htm

Clover do K55vm
http://forum.osxlatitude.com/index.php?/topic/2184-asus-k55vm-yosemite-1010-update-161114 (Clover 16.11.14.zip)
Clover Configurator
http://www.hackintoshosx.com/files/file/49-clover-configurator/
multishit
http://www.tonycrapx86.com/downloads.php?do=cat&id=3
SystemInfo
http://Olarila.com/kexts/SystemInfo.zip
MaciASL (editar DSDT) Peguei a versão 1.3 ML
http://sourceforge.net/projects/maciasl/files/?source=navbar


2) INSTALAÇÃO	
Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o Pendrive para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2
Durante a instalação Selecione
Selecione o Idioma  -->
Vá em Utilitários | Utilitário de Disco
	Selecionar a partição
		Ativar Reg. Cronológico
	Feche o Utilitário de Disco
Continuar
Continuar
	Aceitar
Selecione a Partição desejada
Continuar
	Demora aproximadamente 15 minutos...
Reiniciar


3) COMPLEMENTO DA INSTALAÇÃO 	
Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o HD para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2
Selecione o idioma
Continuar -->
Selecione o Teclado
Continuar -->
Marque (O) Não uso meu computador para estabelecer uma conexão à internet
Continuar -->
	Continuar
Marque (O) Não transferir nenhuma informação agora
Continuar -->
Aceitar -->
	Aceitar
Preencha Nome completo
Nome da Conta
Senha
Dica
Desmarcar [ ] Definir fuso horario com base na localização atual
Continuar -->
Selecionar a cidade
Continuar -->
Desmarcar [ ] Enviar dados de diagnostico e uso à Apple
Desmarcar [ ] Compartilhar dados de falhas com desenvolvedores de aplicativos  		
Continuar -->

TESTE DE FUNCIONAMENTO
TouchPad 				Não
Rede 					Não
Som 					Não
Leitor de cartão 		SIM
WebCam					???

Reiniciar


4) PRIMEIRO BOOT - COPIAR CLOVER
Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o HD para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2

Digite a senha

O Assistente de Configuração do Teclado se abrirá
Continuar
Pressionar a tecla solicitada
ok

Configurar Finder
Preferencias
	Geral
		Marcar : [v] Disco Rígidos
		Selecionar MacBook Pro de Lourival
	Barra Lateral
		Favoritos
			Marcar : [v] Lourival
		Dispositivos
			Marcar : [v] MacBook Pro de Lourival
	Avançados
		Marcar: [v] Mostrar extensões de todos os arquivos
		Selecionar Buscar na Pasta Atual
Fechar

Iniciar Clover Configurator
Mount EFI
	Mount EFI partition
		Coloque a senha
		Escolha a partição do HD
	Open Partition
	Copiar a Pasta EFI/CLOVER e EFI/BOOT que estão no arquivo 161114.zip para dentro da partição EFI
	Se já existir essas pasta no EFI, recomendavel renomea-las.
	*-*-*-*-*-*-*
		Criar o registro do clover na Bios eu já tinha feito em outras instalações, por isso não está relatado aqui
	*-*-*-*-*-*-*

Reiniciar

5) PRIMEIRO BOOT COM O CLOVER NO HD - INSTALAÇÃO DA REDE 

Entar na bios
Mudar o boot para o Clover no HD

Fazer o boot
Escolher o HD

Logar

TESTE DE FUNCIONAMENTO
TouchPad 				SIM
Rede 					Não
Som 					Não (Já apresenta informações, mas sem Dispositivos)
Leitor de cartão 		SIM
WebCam					???
Medidor Bateria			NÃO

Instalar Rede
Abrir o multishit
Drivers
	Networks
		Realtek
			[v] RealtekRTL8111 v1.2.2 
Build
Install
	Agree
Fechar
Reiniciar

8) CONFIGURAÇÃO DO CLOVER - THEMES E SMBIOS

Logar

TESTE DE FUNCIONAMENTO
TouchPad 					SIM
Rede 						SIM
Leitor de cartão 			SIM
webcam						SIM
Messagem via conta Google	SIM
Som 						NÃO (Já apresenta informações, mas sem Dispositivos)
Medidor Bateria				NÃO

Iniciar Clover Configurator
Mount EFI
	Mount EFI partition
		Coloque a senha
		Escolha a partição do HD
Clique em Start Screem (Casinha)
Duplo Clique em  EFI->EFI->CLOVER->config.plist
Selecione Themes 
Clique em [Load Tehemes / Partitions]
	Selecionar o Themes desejado (ios7)
	Clique em Download/update 
		// Será solicitada a instalação do svn
		// Minha net estava lenta demorou muito tempo, mas não cancelei.
		Instalar
		Aceitar
	Após instalação do svn, Clique em Download/update novamente
	Repetir passos para outros themes
Gui
	Linguague = br
	Theme = ios7
SMBIOS
	Varinha magica
		MacBook Pro Retina (10.1) - Core i7 (Ivy Bridge)
		Ok	
Export Configuration
	Export

Reiniciar


9) INSTALAÇÃO DO SOM - AppleHDA

Logar

TESTE DE FUNCIONAMENTO
TouchPad 					SIM
Rede 						SIM
Leitor de cartão 			SIM
webcam						SIM
Messagem via conta Google	SIM
Som 						NÃO (Já apresenta informações, mas sem Dispositivos)
Medidor Bateria				NÃO

9.1)	AppleHDA-267.0-ALC269VC

Abra o Kext Utility
Senha
// Ele ficou alguns minutos processando, aguarde até o final do update
Updating the system cache files .................. False
-- Timeout 60 sec.
-- Unlnown error --
Syncing disk cache ... Done

All done
Have a nice ... day(nyght)
Enjoy ...

Fazer o download do arquivo AppleHDA-267.0-ALC269VC.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Sem Som (Apresenta informações, mas continua sem Dispositivos)


9.2 	AppleHDA-267.0-ALC269VB_v2.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v2.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Com Som nos autofalantes	***** FUNCIONOU O SOM.... *****
		Volume igual ao do Windows
		HDMI sem som  - (Imagem em 1080p) 
		Obs.: 	iTunes apresenta travadas no som
				Durente o jogo CSR Tunning, som normal


9.2 	AppleHDA-267.0-ALC269VB_v3.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v3.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Com Som nos autofalantes	***** FUNCIONOU O SOM.... *****
		Volume igual ao do Windows
		HDMI sem som - (Imagem em 1080p) 

9.3 	AppleHDA-267.0-ALC269AsusN53J.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269AsusN53J.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : SEM Som

9.3.1 	RECUPERAR SISTEMA			
Optei em apagar o AppleHDA.kext da pasta System/Library/Extensions e renomei o AppleHDA.kext.bak, 
Reiniciei e o sistema não voltou, Ficou travando e reiniciando.

Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o HD para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2

Devolvi o arquivo AppleHDA.kext que havia removido.

Reiniciei e o sistema voltou ao normal, Sem SOM, é Claro

9.4 	AppleHDA-267.0-ALC269VB_v2.zip

por segurança, optei em reinstalar o AppleHDA-267.0-ALC269VB_v2.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v2.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Sistema informa ter som, os devices estão listados, mas nenhum som sai nos autofalantes

Conferi as opções, aumentei e baixei o volume, sem resultado
Reiniciei mais uma vez. (Método Windows)

RESULTADO : ***** FUNCIONOU O SOM NOVAMENTE .... *****
		Com Som nos autofalantes
		HDMI continua sem som 


9.5 	AppleHDA-267.0-ALC269VB_v1.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v1.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Com Som nos autofalantes	***** FUNCIONOU O SOM.... *****
		Volume igual ao do Windows
		HDMI sem som  - (Imagem em 1080p) 

Link to post
Share on other sites
Pessoal Versão Resumida


Respondendo as perguntas

Volume igual ao do Windows

HDMI sem som - (Imagem em 1080p) :(


OBS.

Eu mudei o SMBIOS para MacookPro 10.1

Testei 5 AppleHDA (3 Funcionam, 2 Não)

Amanhã testarei outros dois AppleHDA e testar o arquivo que o Abrfilho postou



FALTA

Marcador de Bateria

Configurar o CLOVER para esconder partições não desejada

Sleep

FN Key Ajuste de brilho

Som em HDMI

Saída segundo monitor

Desabilitar Num Lock na inicialização


Abaixo, segue minhas anotações, passo-a-passo, desta instalação

Nova instalação do YOSEMITE

1) CRIAR PENDRIVE
Imagem YOSEMITE 10.10 
http://pastebin.com/gCi4gvq0
Gravação do Pendrive via Windows, através do programa Win32 Disk Imager 
http://sourceforge.net/projects/win32diskimager/
Adicionar os arquivos abaixo no pendrive, para isso usar o TransMac para gravar no pendrive
http://www.acutesystems.com/scrtm.htm

Clover do K55vm
http://forum.osxlatitude.com/index.php?/topic/2184-asus-k55vm-yosemite-1010-update-161114 (Clover 16.11.14.zip)
Clover Configurator
http://www.hackintoshosx.com/files/file/49-clover-configurator/
multishit
http://www.tonycrapx86.com/downloads.php?do=cat&id=3
SystemInfo
http://Olarila.com/kexts/SystemInfo.zip
MaciASL (editar DSDT) Peguei a versão 1.3 ML
http://sourceforge.net/projects/maciasl/files/?source=navbar


2) INSTALAÇÃO	
Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o Pendrive para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2
Durante a instalação Selecione
Selecione o Idioma  -->
Vá em Utilitários | Utilitário de Disco
	Selecionar a partição
		Ativar Reg. Cronológico
	Feche o Utilitário de Disco
Continuar
Continuar
	Aceitar
Selecione a Partição desejada
Continuar
	Demora aproximadamente 15 minutos...
Reiniciar


3) COMPLEMENTO DA INSTALAÇÃO 	
Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o HD para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2
Selecione o idioma
Continuar -->
Selecione o Teclado
Continuar -->
Marque (O) Não uso meu computador para estabelecer uma conexão à internet
Continuar -->
	Continuar
Marque (O) Não transferir nenhuma informação agora
Continuar -->
Aceitar -->
	Aceitar
Preencha Nome completo
Nome da Conta
Senha
Dica
Desmarcar [ ] Definir fuso horario com base na localização atual
Continuar -->
Selecionar a cidade
Continuar -->
Desmarcar [ ] Enviar dados de diagnostico e uso à Apple
Desmarcar [ ] Compartilhar dados de falhas com desenvolvedores de aplicativos  		
Continuar -->

TESTE DE FUNCIONAMENTO
TouchPad 				Não
Rede 					Não
Som 					Não
Leitor de cartão 		SIM
WebCam					???

Reiniciar


4) PRIMEIRO BOOT - COPIAR CLOVER
Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o HD para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2

Digite a senha

O Assistente de Configuração do Teclado se abrirá
Continuar
Pressionar a tecla solicitada
ok

Configurar Finder
Preferencias
	Geral
		Marcar : [v] Disco Rígidos
		Selecionar MacBook Pro de Lourival
	Barra Lateral
		Favoritos
			Marcar : [v] Lourival
		Dispositivos
			Marcar : [v] MacBook Pro de Lourival
	Avançados
		Marcar: [v] Mostrar extensões de todos os arquivos
		Selecionar Buscar na Pasta Atual
Fechar

Iniciar Clover Configurator
Mount EFI
	Mount EFI partition
		Coloque a senha
		Escolha a partição do HD
	Open Partition
	Copiar a Pasta EFI/CLOVER e EFI/BOOT que estão no arquivo 161114.zip para dentro da partição EFI
	Se já existir essas pasta no EFI, recomendavel renomea-las.
	*-*-*-*-*-*-*
		Criar o registro do clover na Bios eu já tinha feito em outras instalações, por isso não está relatado aqui
	*-*-*-*-*-*-*

Reiniciar

5) PRIMEIRO BOOT COM O CLOVER NO HD - INSTALAÇÃO DA REDE 

Entar na bios
Mudar o boot para o Clover no HD

Fazer o boot
Escolher o HD

Logar

TESTE DE FUNCIONAMENTO
TouchPad 				SIM
Rede 					Não
Som 					Não (Já apresenta informações, mas sem Dispositivos)
Leitor de cartão 		SIM
WebCam					???
Medidor Bateria			NÃO

Instalar Rede
Abrir o multishit
Drivers
	Networks
		Realtek
			[v] RealtekRTL8111 v1.2.2 
Build
Install
	Agree
Fechar
Reiniciar

8) CONFIGURAÇÃO DO CLOVER - THEMES E SMBIOS

Logar

TESTE DE FUNCIONAMENTO
TouchPad 					SIM
Rede 						SIM
Leitor de cartão 			SIM
webcam						SIM
Messagem via conta Google	SIM
Som 						NÃO (Já apresenta informações, mas sem Dispositivos)
Medidor Bateria				NÃO

Iniciar Clover Configurator
Mount EFI
	Mount EFI partition
		Coloque a senha
		Escolha a partição do HD
Clique em Start Screem (Casinha)
Duplo Clique em  EFI->EFI->CLOVER->config.plist
Selecione Themes 
Clique em [Load Tehemes / Partitions]
	Selecionar o Themes desejado (ios7)
	Clique em Download/update 
		// Será solicitada a instalação do svn
		// Minha net estava lenta demorou muito tempo, mas não cancelei.
		Instalar
		Aceitar
	Após instalação do svn, Clique em Download/update novamente
	Repetir passos para outros themes
Gui
	Linguague = br
	Theme = ios7
SMBIOS
	Varinha magica
		MacBook Pro Retina (10.1) - Core i7 (Ivy Bridge)
		Ok	
Export Configuration
	Export

Reiniciar


9) INSTALAÇÃO DO SOM - AppleHDA

Logar

TESTE DE FUNCIONAMENTO
TouchPad 					SIM
Rede 						SIM
Leitor de cartão 			SIM
webcam						SIM
Messagem via conta Google	SIM
Som 						NÃO (Já apresenta informações, mas sem Dispositivos)
Medidor Bateria				NÃO

9.1)	AppleHDA-267.0-ALC269VC

Abra o Kext Utility
Senha
// Ele ficou alguns minutos processando, aguarde até o final do update
Updating the system cache files .................. False
-- Timeout 60 sec.
-- Unlnown error --
Syncing disk cache ... Done

All done
Have a nice ... day(nyght)
Enjoy ...

Fazer o download do arquivo AppleHDA-267.0-ALC269VC.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Sem Som (Apresenta informações, mas continua sem Dispositivos)


9.2 	AppleHDA-267.0-ALC269VB_v2.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v2.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Com Som nos autofalantes	***** FUNCIONOU O SOM.... *****
		Volume igual ao do Windows
		HDMI sem som  - (Imagem em 1080p) 
		Obs.: 	iTunes apresenta travadas no som
				Durente o jogo CSR Tunning, som normal


9.2 	AppleHDA-267.0-ALC269VB_v3.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v3.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Com Som nos autofalantes	***** FUNCIONOU O SOM.... *****
		Volume igual ao do Windows
		HDMI sem som - (Imagem em 1080p) 

9.3 	AppleHDA-267.0-ALC269AsusN53J.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269AsusN53J.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : SEM Som

9.3.1 	RECUPERAR SISTEMA			
Optei em apagar o AppleHDA.kext da pasta System/Library/Extensions e renomei o AppleHDA.kext.bak, 
Reiniciei e o sistema não voltou, Ficou travando e reiniciando.

Boot através de pendrive
Pressione 1, durante o boot, para entrar na opção do Chameleon
Escolher o HD para boot e digitar os argumentos
boot:  IntelCapriFB=3 -gux_no_idle -gux_defer_usb2

Devolvi o arquivo AppleHDA.kext que havia removido.

Reiniciei e o sistema voltou ao normal, Sem SOM, é Claro

9.4 	AppleHDA-267.0-ALC269VB_v2.zip

por segurança, optei em reinstalar o AppleHDA-267.0-ALC269VB_v2.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v2.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Sistema informa ter som, os devices estão listados, mas nenhum som sai nos autofalantes

Conferi as opções, aumentei e baixei o volume, sem resultado
Reiniciei mais uma vez. (Método Windows)

RESULTADO : ***** FUNCIONOU O SOM NOVAMENTE .... *****
		Com Som nos autofalantes
		HDMI continua sem som 


9.5 	AppleHDA-267.0-ALC269VB_v1.zip

Logar
Abra o Kext Utility
Senha
Fazer o download do arquivo AppleHDA-267.0-ALC269VB_v1.zip (http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/)
Arrastar o AppleHDA.kext para dentro da janela do Kext Utility
Reiniciar

RESULTADO : Com Som nos autofalantes	***** FUNCIONOU O SOM.... *****
		Volume igual ao do Windows
		HDMI sem som  - (Imagem em 1080p) 

 

Bacana cara esse passo-a-passo seu!!


Marcador de Bateria - Requer edição de DSDT e uso de uma kext chamada ACPIBatteryManager

Configurar o CLOVER para esconder partições não desejada - Não tentei fazer isso...

Sleep - Vou pesquisar outra hora sobre isso

FN Key Ajuste de brilho - Eu acho que isso daqui ajuda: http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/page-2#entry2030052

Som em HDMI - Não sei se isso irá ajudar http://www.tonycrapx86.com/hdmi-audio/106223-ml-uefi-hdmi-audio-no-dsdt-edits.html

Saída segundo monitor - Eu acho que saída na VGA não funciona...

Desabilitar Num Lock na inicialização - A kext que eu passei tem isso desabilitado, testado por mim :)

Link to post
Share on other sites
Pessoal Versão Resumida

 

Valeu Lourival estamos quase lá, não consegui mexer ontem, mas hoje vou tentar as suas modificações


Uma pergunta, depois de todo o procedimento voce precisa usar os argumentos

IntelCapriFB=3 -gux_defer_usb2 -gux_no_idle

no boot ou colocou eles como padrão? ou não é preciso mais usar esses argumentos?


Outra pergunta,rsrsrs, O touch funciona com multitoque?


Atualizando então o que eu testei


Intel HD4000 GPU testado ok

Webcam testado ok

USB2.0 e USB3.0 testado ok (só não testei velocidade de transferencia das portas)

DVD testado OK

HDMI testado ok apenas para o vídeo, sem som


O que Lourival/abrfilho testaram

Audio ok apenas nos falantes, HDMI não funciona som

LAN OK

Touchpad OK

Desabilitar Num Lock na inicialização => abrfilho conseguiu uma mod


Faltam

Gerenciamento do processador

Gerenciamento de energia

Marcador de Bateria

Sleep

Configurar o CLOVER para esconder partições não desejada

FN Key Ajuste de brilho

Som em HDMI


Opicionais

Testar/Configurar Multitoque no touch

Testar/Configurar/Desativar Nvidia GT630M

Startup Sound

Saída segundo monitor

Link to post
Share on other sites

Quanto aos argumentos, não coloquei nada, o que era necessário, acredito eu, já estava configurado no próprio clover do k55vm.


O Touchpad funciona o multitoque, fiz o seguinte teste

Movimento para Cima / Baixo

Com UM dedo - Move apenas o mouse

Com DOIS dedos - Nada acontece

Com TRÊS dedos - (Para Baixo) abre a lista de programas abertos -- (Para Cima) Abre o Lauchpad

Com QUATRO dedos - Emite som de erro.



Pessoal Tenho até Sabado para participar mais efetivamente aqui com vocês. Na Semana que vem, estarei em viagem de serviço (acabou as férias) e sei que será impossível participar.

Na semana seguinte ja terei tempo novamente para ajuda-los.

Link to post
Share on other sites


Valeu Lourival estamos quase lá, não consegui mexer ontem, mas hoje vou tentar as suas modificações


Uma pergunta, depois de todo o procedimento voce precisa usar os argumentos

IntelCapriFB=3 -gux_defer_usb2 -gux_no_idle

no boot ou colocou eles como padrão? ou não é preciso mais usar esses argumentos?


Outra pergunta,rsrsrs, O touch funciona com multitoque?


Atualizando então o que eu testei


Intel HD4000 GPU testado ok

Webcam testado ok

USB2.0 e USB3.0 testado ok (só não testei velocidade de transferencia das portas)

DVD testado OK

HDMI testado ok apenas para o vídeo, sem som


O que Lourival/abrfilho testaram

Audio ok apenas nos falantes, HDMI não funciona som

LAN OK

Touchpad OK

Desabilitar Num Lock na inicialização => abrfilho conseguiu uma mod


Faltam

Gerenciamento do processador

Gerenciamento de energia

Marcador de Bateria

Sleep

Configurar o CLOVER para esconder partições não desejada

FN Key Ajuste de brilho

Som em HDMI


Opicionais

Testar/Configurar Multitoque no touch

Testar/Configurar/Desativar Nvidia GT630M

Startup Sound

Saída segundo monitor

 

Cara, quanto aos argumentos, você pode adicionar o ig-platform-id 0x01660003 no Clover ou se usar a DSDT do K55VM não precisa de nada, a DSDT do K55VM só tem que configurar a bateria, como o Lourival disse que o dele está saindo com áudio, o resto está tudo ok, nVidia desabilitada e etc...

Startup sound eu nunca ouvi, rsrs.

E esse segundo monitor você quer dizer a saída VGA? Li em alguns lugares dizendo que não funciona... Eu achei esse post agora, você pode testar o procedimento dele http://www.tonycrapx86.com/alternate-bootloaders/125001-guide-10-9-enable-hd4000-vga.html, como o seu já instalado e etc, me parece que é só abrir o Clover Configurator e ativar o Inject EDID. Testa aí e depois fala para a gente.

Link to post
Share on other sites

E esse segundo monitor você quer dizer a saída VGA? Li em alguns lugares dizendo que não funciona... Eu achei esse post agora, você pode testar o procedimento dele http://www.tonycrapx86.com/alternate-bootloaders/125001-guide-10-9-enable-hd4000-vga.html, como o seu já instalado e etc, me parece que é só abrir o Clover Configurator e ativar o Inject EDID. Testa aí e depois fala para a gente.

 

Vou verificar esse link, já estou lendo outro sobre o mesmo assunto.

Fiz um teste ligando o notebook com o monitor plugado na porta VGA. A imagem ficou clonada nas tuas telas (Monitor e LCD do notebook) mas não abriu qualquer configuração, como ocorre quando coloco o HDMI. A resolução ficou distorcida, pois as telas são em formato diferentes.

Link to post
Share on other sites
Cara, quanto aos argumentos, você pode adicionar o ig-platform-id 0x01660003 no Clover ou se usar a DSDT do K55VM não precisa de nada, a DSDT do K55VM só tem que configurar a bateria, como o Lourival disse que o dele está saindo com áudio, o resto está tudo ok, nVidia desabilitada e etc...

Startup sound eu nunca ouvi, rsrs.

E esse segundo monitor você quer dizer a saída VGA? Li em alguns lugares dizendo que não funciona... Eu achei esse post agora, você pode testar o procedimento dele http://www.tonycrapx86.com/alternate-bootloaders/125001-guide-10-9-enable-hd4000-vga.html, como o seu já instalado e etc, me parece que é só abrir o Clover Configurator e ativar o Inject EDID. Testa aí e depois fala para a gente.

 

Então beleza vou usar a DSDT do K55VM, mas não teria que fazer o patch do audio e da bateria nessa DSDT?


Eu quero testar as edições, mas ta meio complicado aqui :|

Link to post
Share on other sites

Fiz os testes, estou no mesmo ponto que vocês agora :D


ATUALIZANDO LISTA DE TESTES OK ATÉ O MOMENTO


VÍDEO Intel HD4000 GPU OK

AUDIO OK (precisamos configurar microfone, testar saída de fone e saída auxiliar)

TRACKPAD OK (precisamos configurar as funções corretamente)

USB2.0 e USB3.0 OK (só não testei velocidade de transferencia das portas)

LAN OK (aparece as informações, mas não testei com cabo)

WI-FI Funciona somente com adaptador externo ou outra placa OK

HDMI OK (apenas vídeo)

WEBCAM OK

LEITOR CARTÃO OK

DVD OK


Desabilitar Num Lock na inicialização => abrfilho conseguiu uma mod


Faltam



BATERIA

SLEEP

VGA

Gerenciamento do processador

Gerenciamento de energia

Configurar o CLOVER para esconder partições não desejada

FN Key Ajuste de brilho

Som em HDMI

Configurar Multitoque no touch

Startup Sound

Link to post
Share on other sites

Deixei a máquina parada por um bom tempo e ela desligou, fiz a mesma coisa denovo para testar e ela desligou novamente, isso tem a ver com a função de Sleep será? lembro que antes de configurar tudo quando apenas tinha instalado o Yosemite ele entrava no descanso de tela ao ficar muito tempo parado, mas agora ele desliga.


Isso é um pouco perigoso, pois você pode perder alguma coisa importante, se deixar o note pra ir almoçar por exemplo. :(


Antes também eu não conseguia entrar nas configurações de energia, agora ele entra parece que apenas nao está mostrando a capacidade da bateria,o gerenciamento parece estar funcionando... o que vocês acham?

Link to post
Share on other sites

 

Desculpa perna, você não entendeu... Nós temos um K45VM e uma DSDT já patcheada do K55VM, o que eu quero fazer é trocar as informações da bateria do K55VM pelas informações da bateria do K45VM, pois com a nossa DSDT original o contador de bateria funciona.

Link to post
Share on other sites

Sim, foi exatamente isso que eu entendi, por isso sugeri usar o DiffMerge para identificar o que foi modificado.


Se funciona a bateria com a DSDT original, vocês devem fazer apenas as demais alterações que são necessárias, não a parte da bateria.


Isso de usar a DSDT de outro modelo é absurdo.

Link to post
Share on other sites
Sim, foi exatamente isso que eu entendi, por isso sugeri usar o DiffMerge para identificar o que foi modificado.


Se funciona a bateria com a DSDT original, vocês devem fazer apenas as demais alterações que são necessárias, não a parte da bateria.


Isso de usar a DSDT de outro modelo é absurdo.

 

É que o outro modelo possui praticamente as mesmas características, rede, processador, aceleração gráfica e etc... Somente o codec de áudio e a bateria que são diferentes (pois o contador não apresentou nada)


Edit: No caso você quer que eu faça uma comparação da DSDT modificada do K55VM com a DSDT original do K45VM?

Link to post
Share on other sites


É que o outro modelo possui praticamente as mesmas características, rede, processador, aceleração gráfica e etc... Somente o codec de áudio e a bateria que são diferentes (pois o contador não apresentou nada)


Edit: No caso você quer que eu faça uma comparação da DSDT modificada do K55VM com a DSDT original do K45VM?

 



Abrfilho, a sugestão do PernaCabeluda, seria, comparar a DSDT do K55VM (original x modificada) pegar as alterações e lançar na K45VM.


Caro Pernacabeluda, os modelos realmente são muito parecidos, tanto que funcionou praticamente tudo.

O Som, já corrigimos (Exceto no HDMI)

Falta a Bateria.

Mas se conseguirmos a DSDT original do K55VM podemos atacar por essa frente também.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap