Jump to content
garwas89

Thinkpad E550 error on installing MacOS Ventura

Recommended Posts

First time using this, was wanting a Mac for specific reasons.  Anyways...

 

After I get through, clear the NVRam once, then go to install the image, it stalls heavy.  Looking, I'm seeing several errors.

Err(0xe) <- EB.WL.PWLFNV

Err(0xe) <- EB.WL.PWLFRTC

Err(0xe) <- EB.LD.LF

Err(0xe) <- EB.RH.LRH

 

Not sure why I can't insert an image, I will go make an account and try it again!

 

Thanks in advance.

This is the imageWIN_20230914_16_49_03_Pro.7z

Link to comment
Share on other sites

  • Administrators

Hardware specs

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Intel i5-5200U

iGPU 

250gb crucial sata ssd

8gb DDR3 RAM (2x4)

 

TPM turned off completely

Secure boot and CRM are disabled

UEFI booting enabled only,  no legacy

Couldn't find AHCI options on my bios, might be missing it

 

Downloaded the correct efi file for my broadwell family

Link to comment
Share on other sites

  • Administrators

Ur hardware die for ventura. Check if work with Monterey or BigSur.

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

11 hours ago, garwas89 said:

Tried Monterey, exact same issue.  I will try BigSur, but expecting the same thing

Hi, I signed up to help you.

I have two Lenovo ThinkPad computers (E550 & L540)

Here is the basic EFI file for Monterey and it works. (you will need to remap your USB ports with Hackintool)

It is Ventura compatible but for this you will have to modify the EFI folder.

Also works for Sonoma beta 7 but at the moment no support for the Intel HD 5500 card with Opencore Legacy Patcher.

First start by installing Monteray, graphics acceleration is supported without patch with Intel HD 5500. For Ventura you will need to install Opencore Legacy Patcher.

Currently I am on Ventura 13.2 and everything works as it should.

I will post the functional EFI files on my YouTube channel

 

EFI : https://1fichier.com/?8382p2pdnfd8cstzqc6k

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...