Jump to content
Sign in to follow this  
arilsonkarmo

Alta temperatura Ultrabook Dell 14z 5423

Recommended Posts

Olá pessoal!

Depois de finalizado meu hackintosh no notebook, percebi que ele está trabalhando em 1.8 ghz direto., ou baixo 733 mhz ou vai para o pico 1.8ghz e o turbo boost (para 2.8ghz) nunca é chamado.

Isso acaba causando um desgaste sobrenatural da bateria.

Gostaria de saber se alguem tem idéia do que é?

Eu vi um tópico abordando o assunto mas o autor não esclareceu como resolveu o problema : http://Olarila.com/forum/viewtopic.php?f=3&t=3835&start=10 .

Então gostaria de saber por onde começar a procurar.


Estou usando a SMBIOS MacbookAir, 5,2 (ivy) (O que eu achei mais semelhante a minha configuração).

Meu boot.plist:

EthernetBuiltIn

y

GraphicsEnabler

y

Kernel Flags

npci=0x2000 dart=0

Timeout

2

UseKernelCache

y

IGPEnabler


E estou usando o chamaleon.

Share this post


Link to post
Share on other sites
olá


o k deve estar a faltar é o cpu powermanagement nativo


http://Olarila.com/forum/viewtopic.php?f=2&t=34


bom hack

 

Deixa eu ver se entendi:

terei que fazer os seguintes passos:

Atualizado: para CPUs Sandy e Ivy Bridge o GeneratePStates do Chameleon não está funcionando desde o update 10.7.4, você pode usar este script para gerar uma SSDT com os P e C states


E depois:

Atualizado: vários PCs (desktop e laptop) com chipset Sandy e Ivy Bridge precisam que a AppleIntelCPUPowerManagement seja modificada

viewtopic.php?f=9&t=1003


Correto? Só isso mesmo?

Share this post


Link to post
Share on other sites

Abra o KextWizard e Repara as Permissões do Sistema e Recarregue o Cache, depois reinicie.

Share this post


Link to post
Share on other sites

Percebo que o Aquecimento tbm deve ocorrer por causa da ATI. tem como desabilitar ela?

O skipatigfx não faz isso?

Onde tem um procedimento para desabilitar ela?

Share this post


Link to post
Share on other sites
Abra o KextWizard e Repara as Permissões do Sistema e Recarregue o Cache, depois reinicie.

Olá já fiz isso e no resultado postei a foto que está ali. Não resolveu.

Share this post


Link to post
Share on other sites

Olá Artur.


Tomei KP com esse -w 3 artur.


--- artur disse ---

olá


pois mas o outro estava parado em x8 .. não tinha mais states



-workarounds for Ivy Bridge [0/1/2/3]

0 = no workarounds

1 = inject extra (turbo) P-State at the top with maximum (turbo) frequency + 1 MHz

2 = inject extra P-States at the bottom

3 = both


tens de tentar com outros, o k vem por padrão é o 0


bom hack

kp.png.e3a23dfccc9df4cd5b244341820a2156.png

Edited by Guest

Share this post


Link to post
Share on other sites

O que significa a 2? Com ela deu boot mas continua tudo 8.

a 1 não deu boot igual a 3.


Porém agora fica tudo 19 mas a temperatura abaixou!

55ºC agora! :D

O Turbo boost não rola funcionar msm?

Share this post


Link to post
Share on other sites

olá


tens de tentar procurar soluções para o cpu powermanagement nesse note .. google


podes tentar no boot


-xcpm


dropssdt=yes no org.chameleon


e testares .. fica dificil sem ter a máquina dar muitas dicas..


bom hack

Share this post


Link to post
Share on other sites

update: Sem idéias do que eu possa fazer vasculhei o google todo e está muito divicil achar alguém com a mesma configuração da minha maquina.

:/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...