Jump to content

arilsonkarmo

Members
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

Hackintosh Specs

  • CPU
    intel core i7 1.9 ghz
  • Motherboard
    Ultrabook Dell 5423
  • GPU
    Intel HD4000 Full QE/CI
  1. terei fazer update direto pelo chamaleon ele pede para reiniciar e nada ocorre hehehe vou fazer uma instalação limpa msm.
  2. perna, usou as mesmas kexts que usava no mavericks? Está tudo funcionando tranquilamente?
  3. Alguem pode me arrumar uma AppleACPIPlatform.kext sem rollback ? Perdi meu pendrive com a imagem :/
  4. resolvido importei o metodo do SSDT6.aml \_SB.PCI0.PEG0.PEGP._OFF () abs
  5. Pessoal duvida aqui estou seguindo esse tutorial para desabilitar a placa de video ATI porém no meu SSDT6.aml não é o metodo _ini somente _ON _OFF _STA. Eu crio o Metodo? como devo dar procedimento nisso?
  6. Ainda nesse caso do Turbo Boost. Percebi que está habilitado apenas 2 cores sendo que possuo 4 (i7). Pode ter alguma coisa haver com isso? Alguem sabe se há como habilitar os outros 2? Edit: esquece ele realmente tem 2 núcleos http://ark.intel.com/pt-br/products/65714/Intel-Core-i7-3517U-Processor-4M-Cache-up-to-3_00-GHz
  7. é.. percebi que não tem nada a ver. esse cara conseguiu fazer no mesmo notebook que eu e etc mas não explicou como ele fez. http://Olarila.com/forum/viewtopic.php?f=3&t=3835&start=280
  8. Sim SIm Coloquei No no CStates e no PStates. Será que agora só vai funcionar com o AppleIntelCPUPowerManagement sem patch? Vou procurar um.
  9. Eita o forninho caiu, Com a 2.0 Não deu KP. mas fica x19 apenas Agora rodando -w 3, tem alguma idéia do que pode ser para o turbo funcionar?
  10. Eu peguei uma AppleACPIPlatform de um mini mac. É nisso que estou pecando? Onde mais consigo uma original?
  11. sim usei o 2 porque é o único que funciona o 3 dá KP. Vou testar aqui! Edit: Deu KP msm : P-State Stepper Error 18 at step 17 in context 2 on CPU 3
  12. Eu não consigo ativar o Turbo Boost de jeito nenhum! tentei usar -w 3 e nada. segue meu bdmesg http://pastebin.com/z07qKhVD Será que é ACPI Table not found: SSDT-1.aml que está impedindo o turbo boost de funcionar? meu SSDT http://pastebin.com/UhdqJ4Yf
×
×
  • Create New...