Jump to content
otto.infomusic

pós instalação lenovo z400 touch

Recommended Posts

Olá a todos,


Instalei o Mavericks com o pendrive Olarila, Instalei o chameleon e configurei com o chameleon wizard.


Instalei (com kext wizard) fakesmc, nullcpupower e acpiplataform.


Fiz algumas configurações da placa de vídeo que é uma hd4000. Ela tá reconhecendo com 64mb.


Mas o sistema só sobe em modo seguro.


Alguém poderia me ajudar? Só queria que iniciasse normalmente, reconhecesse disporia usb, o básico de Video.


Telas em anexo.


Obrigado desde já.

1410892916338.jpg.c08d47da59726b9a7b4fd0bf582648dc.jpg

1410893252785.jpg.528e56148d70b2895315cf422e68c400.jpg

Link to comment
Share on other sites

não tenho muita ideia do hw. mas pra hd4k começa por apagar os skip nvidia e ati e apaga o inject intel Ig.


apaga a flag do usb, se tiver usb 3.0 usa a generic.


e posta seu hw que senão fica ruim de ajudar.


rapaz, quanto mais eu olho mais coisa errada eu vejo. instalastes um monte de kexts por conta, não? precisas da dsdt pra eliminar o problema da agpm tb. tem o hdaenabler marcado ali pra nada...

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Tenta outros valores em Intel Capri FB

http://www.insanelymac.com/forum/topic/291614-intel-hd4000-and-haswell-inject-aaplig-platform-id/


Tem mais do que uma versão da FakeSMC instalada, remove uma delas.


Não instala ACPISensors

http://Olarila.com/forum/viewtopic.php?f=2&t=34

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Usa a FakeSMC mais recente

http://sourceforge.net/projects/hwsensors/files/


Marca dart=0 no Chameleon Wizard (kernel flags)

http://Olarila.com/forum/viewtopic.php?f=30&t=3883

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

tentastes com IntelCapriFB=3 GraphicsEnabler=Yes dart=0 e não subiu?


e apagastes o inject intel Ig tb?

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Verifica a questão do device ID em AppleIntelMEIDriver na AppleIntelFramebufferCapri

http://Olarila.com/forum/viewtopic.php?f=3&t=1583

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

outra, caso precise teste isso. faça backup antes.


http://Olarila.com/forum/viewtopic.php?f=3&t=1583&start=20#p23453

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

não impede em nada. teu problema era vídeo, agora não vejo a fakesmc carregando.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Como o mendietinha disse, na última foto o problema é falta da FakeSMC.


"Waiting for DSMOS..."


Não aparece "DSMOS has arrived"


Se você não selecionar a kext, o pkg instala apenas o app.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Está estranho isso, quer dizer que com -x funciona teclado e mouse, e sem -x não?


Se for teclado do laptop e trackpad, tem que instalar kexts PS/2

https://bitbucket.org/RehabMan/os-x-voodoo-ps2-controller/downloads


USB 3.0

http://sourceforge.net/projects/genericusbxhci/


USB 2.0 deveria funcionar, tenta ativar os fixes no Chameleon Wizard.


Convém usar o recurso de pesquisa do fórum, tudo isso já foi postado inúmeras vezes.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Pessoal, o sistema esta subindo, USB funcionando, Teclado e mouse, uma placa wifi usb, rodando direitinho. Muito obrigado a todos, e me desculpem por ter me batido em coisas tão básicas e que já estavam disponíveis no fórum. Falta apenas a aceleração da gráfica. Dei um kextstat e percebi que a appleintelframebuffercapri não esta subindo. É por isso que estou sem aceleração? O que posso fazer pra ela carregar? Estou pesquisando aqui, se achar eu posto. Obrigado mais uma vez!

Link to comment
Share on other sites

Você verificou o que eu sugeri alguns posts atrás, sobre o ID do MEI device?

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...