Jump to content

otto.infomusic

Members
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    core i5 3330
  • Motherboard
    Asus p8h61 lx2 r2.0
  • GPU
    GT610 1gb
  1. Ola pessoal, Apos instalar o EL Capitan em outro HD, acessei meu HD com Mavericks para mexer em alguns arquivos e apos isso o Mavericks nao quis mais completar o boot, esta parando na tela antes de fazer login(agora que removi as kexts de video, fica uma tela cinza com a Maçã) com a seta do mouse que responde. O que poderia ser isso? Reparei as permissoes com o pendrive do mavericks, sem sucesso. Agradeco desde ja a ajuda, Otto
  2. Olá pessoal, Instalei o El Capitan no meu Hack, a instalação foi fácil e já esta bootando pelo clover. Porem, ainda não consegui instalar minha placa wifi usb, a D-link DWA 140. E tambem não consegui instalar uma placa de audio usb que uso aqui no meu estudio, mesmo com o driver adequado que baixei pelo site do frabricante. Ja desabilitei o SIP. O que pode estar pegando? Desde ja grato, Otto
  3. Perna, restaurei os arquivos e funcionou! Muito obrigado!
  4. Perna, restaurei os arquivos e funcionou! Muito obrigado!
  5. Mas eu fiz a edição do arquivo perna, só que não funcionou. Vou restaurar os arquivos. Tem alguma configuração de SmBIOS ou boot.plist que possa fazer?
  6. Mas eu fiz a edição do arquivo perna, só que não funcionou. Vou restaurar os arquivos. Tem alguma configuração de SmBIOS ou boot.plist que possa fazer?
  7. Ola Pessoal, Atualizei o Mavericks para versão 10.9.5 e o sistema não estava subindo. Após alguma configurações, consegui fazer ele subir, porem estou sem aceleração na minha gt610. Como posso proceder? Grato a todos, Otto
  8. Pessoal, eu troquei os arquivos Nullcpupower e AppleACPI por versões antigas e os Drivers Nvidia pelas versões que estavam antes da atualização. Dei um GraphicsEnabler=Yes e agora o sistema esta subindo. Porem, estou sem aceleração grafica. O que pode ser?
  9. Perna, foi isso que me sugeriu? "Solution for the black screen problem after 10.9.3 update: add the Board-ID into ConfigMap in the file /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/AppleGraphicsDevicePolicy.kext/Contents/Info.plist Código: Selecionar todos Mac-942459F5819B171B none"
  10. Perna, não estou usando smbios. O sistema sobe quando dou boot com pendrive mavericks da Olarila, uso as flags -v -x.
  11. Se não me engano, era a versão 10.9.1. Vou olhar a smbios e posto.
  12. Olá pessoal, Instalei a atualização 10.9.5 pra poder rodar o imovie, mas após a atualização o OSX não subiu. O fakesmc é recente. Em modo de segurança, fica com tela preta no final do boot. O que posso tentar pra resolver? Meu Hardware é o que aparece abaixo. Grato desde já, Otto
  13. Neste caso, win7 + mavericks, vai ter que ser CLOVER?
  14. Pessoal boa tarde, Quero instalar o Mavericks com Win7 num PC core i3, usando o chameleon como bootloader. Tem que ser UEFI ou pode ser IDE no Setup? Podem me passar algum topico relacionado? Dei uma procurado no Google mas fiquei confuso. Grato desde já.
  15. Olá Arthur, Obrigado pela atençao! Bem, tentei iniciar ele em 32bits seguindo uns posts mas deu KP. Eu uso este note para produção musical com o Logic X, e não sei se o Logic X vai trabalhar em 32bits. Meu Lion não ta subindo, assim que reparar ele posto e Device ID. Valeu!
×
×
  • Create New...