Jump to content
rodrigo73

[RESOLVIDO] - Wifi USB no OSX 10.9

Recommended Posts

Bom dia pessoal,


Estou concluindo a instalação no Notebook LG N460, a placa wifi dele não é compatível, então comprei uma antena da Ralink(Mediatek) com chipset RT2870.

No site do fabricante tem o driver, e veio um CD com a antena tbm, ambos os drivers não funcionaram.


Acontece que o driver instala um "Ralink Wirelles Utility" na barra de ferramentas mas na hora que clico em "Open Ralink Wirelles Utility" não acontece nada!!

A placa também não está aparecendo nas interfaces de rede em preferências do sistema.


Eu abri o info.plist do driver e vi que tem vários campos e modelos diferentes para identificar itens do mesmo chipset, não tem meu modelo la...

Tinha até verificado a compatibilidade antes de comprar, e vi que muitas pessoas usam esse adaptador.


Segue abaixo o que o Mavericks lista...

usb_by_rodrigobrito-d7s6vkz.png

Edited by Guest
Link to comment
Share on other sites

Comigo quando não funcionada eu apenas tirava ele da porta, e assim que plugava ele abria o utilitário.


Caso não funcione tente reiniciar sem ele na porta e assim que ligar coloca-lo.

Mobo: GA-B75M-D3H - I5 3330 - 8GB RAM 1333Mhz - HD 230GB | HD 500GB - Vídeo: Sapphire R9 280x - OSx 10.11 & Windows 10
Link to comment
Share on other sites

amigo, recomendo fortemente uma ar9285 mini-half-pci pra substituir sua placa.


se quiser faço um tuto com fotos para tal.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

A questão é que gastei 35 dilmas nele hahaha

Queria ver se dava pra aproveitar...


Vi que tem muita gente que usa ele... Então ta rolando algum problema aqui.

Existe alguma maneira de editar a kext para adicionar o reconhecimento forçado do dispositivo? Vi um cara fazendo isso com um bluetooth.

Link to comment
Share on other sites

Wireless resolvida, adicionei manualmente o id do produto no info.plist do driver!!

Agora ta show de bola!! Muito obrigado pela ajuda pessoal!

 


Amigo, tenho um Mediatek aqui igual ao que vc adquiriu e o meu acabou ficando parado. Me passa a kext que vc modificou aí? Ajudaria bastante!

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

pra que tu queres a kext dele? basta fazer o que ele disse.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

pra que tu queres a kext dele? basta fazer o que ele disse.

 

Pq diferentemente do amigo que conseguiu, o meu não mostra a id do produto nem com reza braba! Já tentei de tudo, e só aparece "0x0000" no PID!

E quando tento instalar tanto pelo CD que veio junto quanto pelo driver no site da fabricante, ele dá um erro e não termina a instalação! :(

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

se fizeste igual não faz sentido não funcionar.


já tentou esse aqui:



http://store.bearextender.com/pages/bearextender-10-9-mavericks

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Não funcionou... O mais incrível é que nas informações do sistema, o PID e o VID aparecem 0x0000...

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...