Jump to content
artur-pt

Boot Logo com Clover

Recommended Posts

olá


nova versão para ter o logo no boot (2758)


http://sourceforge.net/projects/cloverefiboot/files/Installer/


credits : apianti from Clover team


Boot array


key


CustomLogo=Alternate


fundo preto > logo branco


CustomLogo=Apple


cinzento


http://clover-wiki.zetam.org/Configuration/Boot#CustomLogo


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Tranquilo...obrigado artur-pt

MB: GA Z87M-D3H, 4 SATA 3Gb/s + 08 USB 2.0 e 04 USB 3.0

CPU: Intel Core i3 3,4Ghz

HD: SATA 1Tb Sansung

Graphics: Intel HD Graphics 4400

Audio ALC 892

Ethernet RTL8168E

Keyboard & Magic Mouse bluetooth

Link to comment
Share on other sites

Amigos é assim que deve ficar o confg.plist?

 

835626060_CapturadeTela2014-07-12s18_24_27.png.123fa41ef27b8f71325e05e43cd326b9.png

Placa-mãe: Gigabyte GA-Z77P-D3 (rev1.1, Bios F8e)

Processador Intel: Core i5 3470

Placa de vídeo Gigabyte: Radeon HD7850

Memória kingston 16G DDR3

Wi-Fi/BT4.0 Broadcom: BCM94360CD

Rede Realtek: RTL8111E-VL/8168E-VL

Codec Áudio Realtek: ALC887

Link to comment
Share on other sites

Artur. Não funcionou para mim. Depois da tela de boot do Clover, quando vai inicializar o OS X. O PC trava.

Edited by Guest

Placa-mãe: Gigabyte GA-Z77P-D3 (rev1.1, Bios F8e)

Processador Intel: Core i5 3470

Placa de vídeo Gigabyte: Radeon HD7850

Memória kingston 16G DDR3

Wi-Fi/BT4.0 Broadcom: BCM94360CD

Rede Realtek: RTL8111E-VL/8168E-VL

Codec Áudio Realtek: ALC887

Link to comment
Share on other sites

Artur. Instalei o Clover V2758. Está OK agora. Exibindo o logo.

Placa-mãe: Gigabyte GA-Z77P-D3 (rev1.1, Bios F8e)

Processador Intel: Core i5 3470

Placa de vídeo Gigabyte: Radeon HD7850

Memória kingston 16G DDR3

Wi-Fi/BT4.0 Broadcom: BCM94360CD

Rede Realtek: RTL8111E-VL/8168E-VL

Codec Áudio Realtek: ALC887

Link to comment
Share on other sites

Para falar a verdade, embora muitos gostem do logo tradicional, aprendi a gostar do escuro com a barra embaixo. Como ainda tem opções em desenvolvimento, vamos ver. Testado e OK com o Clover_v2k_r2758.

MB: GA Z87M-D3H, 4 SATA 3Gb/s + 08 USB 2.0 e 04 USB 3.0

CPU: Intel Core i3 3,4Ghz

HD: SATA 1Tb Sansung

Graphics: Intel HD Graphics 4400

Audio ALC 892

Ethernet RTL8168E

Keyboard & Magic Mouse bluetooth

Link to comment
Share on other sites

olá


quem não tem o logo 2º boot stage


clover patch

 

			<dict>
			<key>Comment</key>
			<string>Yosemite Logo</string>
			<key>Find</key>
			<data>
			85C0745D48
			</data>
			<key>Name</key>
			<string>IOGraphicsFamily</string>
			<key>Replace</key>
			<data>
			31C0745B48
			</data>
		</dict>
		<dict>
			<key>Comment</key>
			<string>Yosemite Logo</string>
			<key>Find</key>
			<data>
			4188C4EB03
			</data>
			<key>Name</key>
			<string>IOGraphicsFamily</string>
			<key>Replace</key>
			<data>
			4188C4EB23
			</data>
		</dict>

Find > 85C0745D48


Replace > 31C0745B48


Find > 4188C4EB03


Replace > 4188C4EB23


a kext patcheada


 

IOGraphicsFamily.kext.zip

 

bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

No DP4 o logo já aparece no stage 1 mesmo com Clover anterior ao 2758 (estou usando 2747).


Esse patch para o stage 2 funciona no DP4? Aqui não fez efeito. Tentei colocar os bytes do find/replace em base64 e nem entra no ambiente gráfico, fica no verbose.

 

	<key>KernelAndKextPatches</key>
<dict>
	<key>KextsToPatch</key>
	<array>
		<dict>
			<key>Comment</key>
			<string>Yosemite Logo</string>
			<key>Name</key>
			<string>IOGraphicsFamily</string>
			<key>Find</key>
			<data>hcB0XUg=</data>
			<key>Replace</key>
			<data>McB0W0g=</data>
		</dict>
		<dict>
			<key>Comment</key>
			<string>Yosemite Logo</string>
			<key>Name</key>
			<string>IOGraphicsFamily</string>
			<key>Find</key>
			<data>QYjE6wM=</data>
			<key>Replace</key>
			<data>QYjE6yM=</data>
		</dict>
	</array>
</dict>

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

oi


também estou a usar esse antes do apianti code (2747)


o patch tem os valores corretos.. tenho recebido alguns report de gente que usa hd 4000 que funciona..


em dp 4


1º stage >barra de progresso e logo .. 2º stage com o patch funciona barra de progresso e logo , sem o patch só barra de progresso.. login


tás a fazer o boot em verbose ? antes para mim 2º stage só funcionava em verbose..

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Aqui em verbose não aparece nada no 2nd stage, só tela preta com cursor do mouse e fade para desktop. Sem verbose aparece logo e barra no 1st e só a barra no 2nd. O patch da IOGraphicsFamily faz não entrar no modo gráfico (nVidia). Tentei também o "AAPL,boot-display" mas não adiantou.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

oi


mirone tem mesmo problema .. acho k é bug..


pois eu 1º stage nunca tive e em dp4 surgiu do nada..


2 º stage sem o patch me aparece o logo.. mas repetidamente.. vários logos.. sem a imagem completamente definida


2º stage só tinha em verbose .. e ai sem problema ...


e se usares as versões posteriores com o CustomLogo=

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Ainda não testei, mas acho que o CustomLogo só influencia no stage 1. O stage 2 já é depois que entrou no ambiente gráfico.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Perna. Como faço para ter o segundo boot logo stage no Mavericks?


Aqui eu tentei os dois métodos no Yosemite. E só tenho o 1º Boot stage, no segundo tela preta seguido da tela de login.

Placa-mãe: Gigabyte GA-Z77P-D3 (rev1.1, Bios F8e)

Processador Intel: Core i5 3470

Placa de vídeo Gigabyte: Radeon HD7850

Memória kingston 16G DDR3

Wi-Fi/BT4.0 Broadcom: BCM94360CD

Rede Realtek: RTL8111E-VL/8168E-VL

Codec Áudio Realtek: ALC887

Link to comment
Share on other sites

Mirone amigo. Eu estava fazendo uns testes aqui, apliquei o "AAPL,boot-display" na minha DSDT. Mas ainda tenho um "fade", tela escura entre o 1º estágio do "bootlogo" e o 2º estágio do Boot.


Veja os meus arquivos: Pasta Jorge.zip

 

E Mirone. Eu vi em outros sites que o "AAPL,boot-display" ele está como "True", e no meu Ioreg mostra como "01-00-00-00", Eu me baseei neste resultado e editei o meu DSDT com essa informação a parti do conector "Display Port" no Ioreg, mas repare que no DSDT eu coloquei também para ele o "AAPL,boot-dipslay". Nele sempre aparecia isso, mesmo não inserindo no meu DSDT.


Você sabe como deixar em "True"?

Placa-mãe: Gigabyte GA-Z77P-D3 (rev1.1, Bios F8e)

Processador Intel: Core i5 3470

Placa de vídeo Gigabyte: Radeon HD7850

Memória kingston 16G DDR3

Wi-Fi/BT4.0 Broadcom: BCM94360CD

Rede Realtek: RTL8111E-VL/8168E-VL

Codec Áudio Realtek: ALC887

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...