Jump to content
Sign in to follow this  
waltinho17

Problema na instalação OS 10.9 na G41MT-ES2L

Recommended Posts

Fiz a instalação do Mavericks sem nenhum problema, instalei o chameleon e kexts necessárias.

Apliquei o patch referente a placa mãe.


Instalei a kext de áudio (AppleHDA_2.3.0f2) mais não funcionou.


Selecionei o SMBios iMac 8,1.


Estou com erro quando vou desligar ou reiniciar o mac.

Alguem poderia me indicar as kexts certas..


2by643.jpg

2m29iyo.jpg

Placa mãe: Gigabyte GA-G41MT-ES2L

CPU: Celeron dual core E1400

Memória 2x2GB DDR2 800Mhz

GPU: GT240

Share this post


Link to post
Share on other sites

olá


estás com problemas de usb


já tentaste marcar ai os fixes de usb no wizard


usb bus fix


bom hack

Share this post


Link to post
Share on other sites

Agora está dando o seguinte erro ao reiniciar.


PCI parity error!

Press F1 to continue, F2 to reboot...


Será que com o Snow leopard terei mais sucesso, pois meu adaptador wifi, só funciona até o 10.6, tenho duas placas de vídeo porem, acho que vou ter que usar a 6600LE que só tem suporte no Snow leopard, mais tem o detalhe do meu processador, que é 64-bit.

Share this post


Link to post
Share on other sites

Esse erro é imagem mal gravada.


Agora sobre o Snow, resta tentar pra ver se vai dar certo.

Share this post


Link to post
Share on other sites

O meu processador sendo 64-bit não acarretará problemas na instalação? já que o snow leopard é 32-bit.

Share this post


Link to post
Share on other sites

Não, o Snow é 32/64 bits, pode instalar tranquilo.

Share this post


Link to post
Share on other sites
Não, o Snow é 32/64 bits, pode instalar tranquilo.

Ah, que beleza então...

Entendi, vou tentar fazer a instalação...

Share this post


Link to post
Share on other sites

Estranho, essa kext já possui no pendrive de instalação.

Esse patch do HPET, qual seria? e podia me dizer o que ele faz?

Obrigado.

1.jpg.15a94296b84b3c735d1a99efd37554c3.jpg

Share this post


Link to post
Share on other sites

Dei um loard default na BIOS, habilitei o HPET coloquei em 64-bit mais não adiantou.

Olha ai como é a config da BIOS.

IMG_20140527_123622.thumb.jpg.ae25bfece3efb6ac9c9f02c623ac65a7.jpg

Share this post


Link to post
Share on other sites
Tenta boot com Chameleon, aperta 1 logo que aparecer boot0:test.

Os boots que eu tentei foram todos com o chameleon mesmo!

Share this post


Link to post
Share on other sites

Então não adianta ter a NullCPUPowerManagement na EFI, essa pasta é do Clover.


Veja se tem o arquivo Preboot.dmg na pasta Extra.

Share this post


Link to post
Share on other sites

pernacabelula, gostaria de uma dica...

Tenho duas opções.


"Tento" instalar o snow leopard nos componentes da minha assinatura.


ou


Posso conseguir uma ATI HD 4650 que pelo que pesquisei tem compatibilidade com o 10.9 e tento configurar o mavericks que já tenho instalado.


Descobri o que eu estava fazendo de errado aqui, falta de atenção minha, eu achava que não tinha instalado o chameleon no mavericks que eu cheguei a instalar, mais tinha instalado e era ele que tava dando boot. :?

Share this post


Link to post
Share on other sites

Vai de ATI HD 4650. E instala o Mavericks.


Terá mais suporte.

Share this post


Link to post
Share on other sites
Vai de ATI HD 4650. E instala o Mavericks.


Terá mais suporte.

Beleza Allan, vlw pela dica..

Amanhã irei pega-la.

Já deixei o mavericks instalado mais ainda não alterei nada.


Quando eu estiver já com a ATI, vou atras das kexts e patchs que serão necessários e gostaria de ajuda nisso.

Obrigado.

Share this post


Link to post
Share on other sites

Mas olha se atente a uma coisa.


Um Hack não é plug and play (inserir e funcionar), pode ser que seja necessario a reinstalação do OS X.

Claro que pode testar primeiramente. Mas se notar essa dificuldade com relação ao video, já sabe o que fazer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...