Jump to content
Gabriel Farias

Alguns problemas no OS X 10.9

Recommended Posts

Bom pessoal após quase 7 meses de uso do "hackintosh" vim pedir ajuda pra tentar resolver alguns problemas persistentes.


Atualmente minhas configs são essas:


OSX 10.9.2

Intel Core 2 Duo E7300

MB intel DG41RQ

RAM 2X2GB Kingstom

HD Sata WD 250GB

VGA Zotac GeForce 8600 GT


Problema 1 - Boot


Sempre que ligo o computador, tenho que pressionar F10 para escolher o alvo do boot, no caso meu HD Sata 250GB com OSX instalado, mesmo ele sendo o prioridade 1 na bios e tendo somente este HD com partição única do OSX e não tendo nenhum drive de disco nem pen drive espetado, se eu não escolhe-lo pelo menu da boot da bios e deixar iniciar direto, da uma tela preta com a seguinte mensagem: Boot Failure - Press Any key to continue.


Gostaria de saber se tem como fazer o boot automático da bios ir direto pro menu do Clover onde escolho o HD do OSX.


Problema 2 - Vídeo


Qualquer vídeo carregado pelo safari congela após 5 ou 7 segundos de exibição o único player que funcionou perfeitamente foi o do 9chanel. O resto, Youtube, globo, terra, dailymotion, metacafe, vimeo e outros... todos congelam. Testei no firefox e acontece a mesma coisa.


O Flashplayer 12.0.77 está instalado.


Problema 3 - Audio


Instalei mais de 7 kexts diferentes, mas ainda não consegui fazer o audio funcionar.

Informações sobre placa de áudio:

• Intel 82801GB (ICH7)

• Realtek ALC662 audio codec


Problema 4 - Emulador do iOS


A finalidade pela qual utilizo o hackintosh e para poder programar apps para iPhone, utilizo o xcode para desenvolver, mas o emulador do iOS sempre dá pau e nunca carrega meu App ficando eternamente em uma tela preta.


Por enquanto é só isso.


Agradeço a todos pela atenção e por possíveis soluções.

10.9 Mavericks

MoBo: Intel DG41RQ

Proc: Intel Core 2 Duo E7500 2.93 GHz

Memória: 4GB Kingston DDR2 800

VGA: Point Of View GeForce GTS 450

Link to comment
Share on other sites

O fator dos player congelarem pode ser por causa do audio.

ja tentou voodooHDA 2.8.5?

 

Perfeito! matou 2 coelhos com uma cajadada só.. vlw


Sobre o boot consegui resolver atualizando a bios que fava na versão de 2009, botei uma de 2012 e agora ele da boot direto normalmente ao clover sem eu precisar escolher partição alvo.


falta só o problema com o emulador do iOS


grato;

10.9 Mavericks

MoBo: Intel DG41RQ

Proc: Intel Core 2 Duo E7500 2.93 GHz

Memória: 4GB Kingston DDR2 800

VGA: Point Of View GeForce GTS 450

Link to comment
Share on other sites

Agora apareceu um problema novo, de vez em quando o sistema não arranca com sucesso, no -v verifiquei que as vezes ele chega nessa mensagem e reinicia.


vm swap subsystem is on


As vezes o OSX arranca de primeira, de quarta, de sétima... mas uma hora ele arranca normal.


Gostaria de saber se alguém tem alguma solução.

10.9 Mavericks

MoBo: Intel DG41RQ

Proc: Intel Core 2 Duo E7500 2.93 GHz

Memória: 4GB Kingston DDR2 800

VGA: Point Of View GeForce GTS 450

Link to comment
Share on other sites

olá


revê as configurações do bios


http://Olarila.com/forum/viewtopic.php?f=2&t=1804


bom hack

 

Consegui resolver Artur, foi só mudar na configuração do clover, o parâmetro gráfico estava marcado como "inject intel", alterei pra "inject Nvidia" e voltou a iniciar normalmente sem reiniciar.


Obrigado a todos pela ajuda

10.9 Mavericks

MoBo: Intel DG41RQ

Proc: Intel Core 2 Duo E7500 2.93 GHz

Memória: 4GB Kingston DDR2 800

VGA: Point Of View GeForce GTS 450

Link to comment
Share on other sites

Tenho Configuraçoes muito parecidas ao do seu PC, também uso um INTEL DH41RQ mas minha placa de video e um Radeon HD6790 e meus vídeos no quicktime ficam cortando enquanto os controles são exibidos e ao abiri o safari quando ele carrega o top sites também fica cortando. Acontece o mesmo com voce? As dicas passadas para o audio também funcionaram pra min. So falta esse video pra arrumar !!

Link to comment
Share on other sites

está sem aceleração.


dê uma lida no tópico sobre gráficas ati.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

tem coisa errada aí. se o video está com qe ci então é coisa do player com algum problema.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...