Jump to content
manrf

nao consigo começar a instalaçao do snow leopard

Recommended Posts

ola, ja estou a 5 dias tentando instalar o snow leopard reital, faço tudo que manda aki no forum, mas nao abre o inicio da instlaçao, fica travado na parte de escritas ou aparece o log da apple e some rapidamente e reinicia o notbook.


meu not e um acer aspire 5741z-4421

• Placa Mãe: Intel Ibex Peak-M HM55, Intel Ironlake-M / Acer Aspire 5741Z

• Processador: Intel® Pentium® CPU P6000 @ 1.87GHz, 1862 MHz / x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3

• Memória: DDR3-1333 (667 MHz) / 3GB

• HD: Conexão SATA

• DVD: Conexão SATA

• Audio: Realtek ALC272 onboard

• Rede: Atheros AR5009 802.11a/g/n Wireless Network Adapter / Broadcom NetLink BCM57780 PCI-E Gigabit Ethernet Controller / onboard

• Video: Intel GMA HD Adaptador gráfico / 128 MB ate 1275 MB DVMT / onboard

• Teclado e Mouse: Conexão USB

• Web CAM: 1.3M WebCam / versão 6.1.7600.16543 / Microsoft / usb


ja tentei varias verçoes e nenhuma deu.

Link to comment
Share on other sites

Teste outros CDs de boot (ModCD, iBoot), use um CD regravável

http://Olarila.com/forum/viewtopic.php?f=3&t=20


Quais você já tentou?

 

charmileon 1.0 e 2.0.


acho que o problema nem deve ser nos boot e sim que trava por algum motivo.


to aki tentando e ta travando na tela que carrega os arquivos no modo verbose antes de aparecer a tele para iniciar a instalaçao.

Link to comment
Share on other sites

  • Administrators

poste uma foto usando o -v

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

consegui instalar usando o retail, mas da um erro no iniciar o sistema.

ACPI_SMC_PlatformPlugin: : registerLPCDriver - failed to locate SMC driver.


quando instalei o snow ele nao abria se eu nao fizer boot pelo cd, agora nem pelo cd ele entra de esse erro, se eu nao usar o cd fica da tela da apple carregando e nao sai.



alguem pode me ajudar.

Link to comment
Share on other sites

Leia isto com antenção, não adianta dizer que fica na tela da maçã

http://Olarila.com/forum/viewtopic.php?f=2&t=35

 

ACPI_SMC_PlatformPlugin: : registerLPCDriver - failed to locate SMC driver

Instale a FakeSMC.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Salve!


Eu tenho um Aspire 5741Z-4256 (muito parecido com o que está sendo discutido no tópico):


Intel Pentium 2.0 GHz, 3MB L3 Cache / Intel HD Graphics RAM DDR 3 GB

Rede: Broadcom Netlink Gigabit Ethernet (Ñ tenho ideia da wirelless)

Som: Não especificou precisamente, somente consegui descobrir que é um Realtek HD Audio (Audio do video Intel)


Os que não deram certo:


1- Hazard (as duas versões)

2- Ideneb

3- Leo4all (chegou até a tela de registro e nao passou dali)


método de instalação válido: Iatkos L1


instalou de boa mas no reinicializar travou aqui: resetting iocatalog


Daí o colega "akash shinde" do "Insanely Mac" deu esta dica que funcionou:


1. Faça o boot com o dvd iatkos l1 novamente

2. Entre no Utilitários e acesse o Terminall...

6. Escreva os seguintes comandos:


rm -R /Volumes/(volume name where mac lion installed)/System/Library/Extensions/AppleIntelHDGraphics.kext


rm -R /Volumes/(volume name where mac lion installed)/System/Library/Extensions/AppleIntelHDGraphicsFB.kext


rm -R /Volumes/(volume name where mac lion installed)/System/Library/Extensions/AppleIntelHDGraphicsGA.plugin


rm -R /Volumes/(volume name where mac lion installed)/System/Library/Extensions/AppleIntelHDGraphicsGLDriver.bundle


rm -R /Volumes/(volume name where mac lion installed)/System/Library/Extensions/AppleIntelHDGraphicsVADriver.bundle


rm -R /Volumes/(volume name where mac lion installed)/System/Library/Extensions/AppleIntelHDGraphicsFramebuffer.kext


7. Encerre o Terminal...

8. Reinicialize


Ele vai magicamente chegar a um porto, mansss...


Estou tendo problemas banais após as 27 horas e muita angustia e sofrimento neste desbravamento:


Já pesquisei vários posts a respeito das kexts deste maldito, mas nenhuma encaixa e algumas dão até panic depois de instaladas.


Tentei: (todas sugeridas pelo colega "Crossx 86" no post http://www.insanelymac.com/forum/index.php?showtopic=262559


Som: AppleHDAALC272 (não rolou)


Obs.: talvez porque eu não tenha entendido muito bem como rola o esquema DSDT Editor


Rede: (rede é fundamental pra nossa sobrevivência)


Ethernet: Broadcom BCM57780 (gerou panic ao reinicializar)

Wirelless: Atheros AR9287 (instalou de boa, não gerou panic, mas não funcionou)


Teclado e Mouse: este funcionou a contento


VoodooBatery: tem tarja amarela para ela na biblioteca de kexts


Detalhe: por falar em cor de tarja, a FakeSMC está em vermelho na biblioteca, além do VoodooHDA (som).


Enfim, caros colegas se tiverem alguma solução ou experiência que possa me ajudar, fico muito agradecido.

Link to comment
Share on other sites

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Agradeço imensamente as dicas, porém continua não rolando para Rede e Wifi :(


vou testar a de som agora


Mais uma bad news: o bluetooth ñ funciona. Está certo que estou com um Lion 10.7, mas já estou começando a ficar com saudades do meu 10.5 :(



YESSSSSSSSSSSSSSSSSS O SOM DO BUNITINHU TÁ FUNCIONANDO!


POUTIS AGORA SÓ FALTA A MALDITA REDE FUNCIONAR E AÍ ATÉ NÃO LIGO SE OS OUTROS APETRECHOS LEVEM ETERNIDADE PARA ACHAR SOLUÇÃO. :D


TKS A LOT CASSIO!



Resolvido Bluetooth. as coisas estão se encaixando



onde posso montar um tutorial melhor desta minha experiencia?


A versao que instalei foi uma Iatkos L1 10.7.1



a sensação mais maravilhosa de funcionar o bluetooth foi o funciomento do magic mouse... perfeito!


lembram o post que coloquei que sentia saudades do 10.5? ESQUEÇAM!


É maravilhoso sentir o funcionamento do magic mouse na 10.7, sem precisar ficar achando o que não existe para configura-lo em versões mais antigas

Link to comment
Share on other sites

Pode postar o tutorial em qualquer fórum, depois eu movo pro fórum "guias e tutoriais".


Não escreva vários posts em sequência, use o botão "editar".

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Amigos,


Preciso de ajuda para instalar o Mac Os X Leopard em minha maquina.

Possuo a Placa Mãe Intel DX58SO2 com Processador Core i7 960, 4GB Kingstone 1333, Placa de Video XFX - ATI Radeon HD 6970 2GB 256-bit.


Gostaria de auxilio para pelo menos chegar na parte de instalação. Pois não consigo!

Já um tempo baixei o dvd original Mac Leopard e nesse momento estou tentando instalar e a instalação sempre para no menu de seleção de idiomas. Fica travada ali


Quais são as config que tenho que fazer dentro da BIOS.


Aguardo ajuda.

Obrigado

Link to comment
Share on other sites

Não são teclado e mouse que não funcionam? Eles são USB ou PS/2?


Tente usar este CD de boot http://Olarila.com/forum/viewtopic.php?f=3&t=2


No BIOS faça um "load optimized defaults" e ative HPET, NX bit, ACPI e SATA as AHCI, mas não deve ser configuração do BIOS o problema, ou nem chegaria na tela para escolher o idioma.


Para essa máquina recomendo o Lion.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...