Jump to content
Alejo Boixados Caba

apfs_module_start:1689 - Xeon E5-2620 - X79/C602 - HP z620 workstation

Recommended Posts

Hi, I am trying to install Catalina or any OS on HP z620 workstation, I used EFI x79 Desktop HEDT SandyBridge-E and IvyBridge-E and stuck at apfs_module_start: 1689, I searched for solution on internet and this forum but no luck, please help me!

Processor: Xeon E5-2620
24gb Ram
Video: Radeon RX560

Thanks on advance!

Edited by Alejo Boixados Caba
Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

On 12/30/2022 at 8:26 PM, MaLd0n said:

Hi! thanks for ansewer! Look, I dont know if its ok but I add some SSDTs that I made with SSDTTime (see photo), with this SSDTs or only with the x79 got the same error.

In BIOS I dont find (have) CSM so I dont know if it is active or not, I only left active the UEFI mode.
I use USB 2.0, the pendrive and the port.

I reed something about the problem is related with the SSDT-EC wich is related to the USB ports, I maked my own whith SSDTTime but.... same error

I dont know what else to do....

 

Captura de Pantalla 2023-01-02 a la(s) 17.53.16.zip

Link to comment
Share on other sites

On 1/2/2023 at 6:08 PM, Alejo Boixados Caba said:

Hi! thanks for ansewer! Look, I dont know if its ok but I add some SSDTs that I made with SSDTTime (see photo), with this SSDTs or only with the x79 got the same error.

In BIOS I dont find (have) CSM so I dont know if it is active or not, I only left active the UEFI mode.
I use USB 2.0, the pendrive and the port.

I reed something about the problem is related with the SSDT-EC wich is related to the USB ports, I maked my own whith SSDTTime but.... same error

I dont know what else to do....

 

Captura de Pantalla 2023-01-02 a la(s) 17.53.16.zip 13.71 kB · 1 download

I solved the issue, in a couple of days I going to upload the EFI folder, maybe it helps someone else.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...