Jump to content
ciachu93

ALC888s Input works,output no.Help with AppleHDA

Recommended Posts

This is my notebook Medion(MSI) X6811 config:


Intel Core i7-740QM 1.73 GHz


Intel PM55

NVIDIA GeForce GTX 460M

FullHD

Samsung SpinPoint M7 HM641JI, 640 GB 5400 rpm

Realtek ALC888s


Realtek PCIe GBE Family Controller (10/100/1000MBit)


77571d1387815017-alc888s-input-works-output-no-zrzut-ekranu-2013-12-23-o-16.43.01.png


Is there any possibility to run AppleHDA ? I'm not happy from Voodoo.

I tried to install audio driver from multi.... 6.0.1, i choosed option realtek alc 888 legacy. Now i can see inputs and outputs in preferences panel but only input works. I can't hear anything.


Is it possible to run this ? [:(]

Link to comment
Share on other sites

Now I have got 3 positions in output devices


External speakers - when i plug headphones it changes in headphones

line output

and optical output


in input devices


Internal speakers and line input.


In my notebook i have got 3 speaker, 2 front and 1 subwoofer if that info is important


Still no sound ,but that is sth good if if recognize headphones ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...