Jump to content
jm26200

Z590 UD AC NO Bluetooth Ventura beta 10

Recommended Posts

Holaaa my friend

I am currently fighting on my Z590 UD AC config to obtain bluetooth 5.1 and this for weeks but without success, I come to see you on the advice of our friend eSaF with whom you worked so that he obtains bluetooth and everything different config function for him it's a Z590 AORUS MASTER..
Could you give me a start or maybe also tell me that it is useless to search because not possible with the bluetooth integrated into the motherboard.

Need. help. if u. can. 
regards

Spécifications :

Lan 2.5 GbE LAN chip (2.5 Gbit/1 Gbit/100 Mbit)
Wireless Intel Wi-Fi-AC 9462
Intel CNVI interface 802.11a/b/g/n/ac, supporting 2.45 GHz Dual-Band
BLUETOOTH 5.1
Support for 1x1 11ac wireless standard and up to 433 Mbps data rate

Currently ventura 13 beta 10 with opencore 0.8.6

Archive.zip

Edited by jm26200
I'm sorry, I must have made a mistake and I should have put it in the existing topic, I don't know how to change it. :(

Mac mini macOS Monterey 12.7.5 (21H1211)

Carte mère : GA-Z590 UD AC, CPU : Intel BOX I5-11400 LGA : 1200, RAM 32 Go DDR4, Intel Rocket Lake-S GT1 - Graphiques AMD Radeon RX 6600 8 Go - OS: macOS Sonoma 14.5 [Open Core 1.0.0 ] (23F5059e) & Windows 11 Professionnel Insider Preview (canal Canary) 24H2 26200.5001

image.png.9f890256d91438bca8d9234d3910106f.png

 

Link to comment
Share on other sites

  • Administrators

if u have intel bt use these kexts

AirportItlwm.kext
BlueToolFixup.kext
IntelBluetoothFirmware.kext
IntelBTPatcher.kext

  • Thanks 1

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

17 hours ago, MaLd0n said:

if u have intel bt use these kexts

AirportItlwm.kext
BlueToolFixup.kext
IntelBluetoothFirmware.kext
IntelBTPatcher.kext

thank you my friend I had already tested with these kext:
BlueToolFixup.kext
IntelBluetoothFirmware.kext
IntelBTPatcher.kext

because AirportItlwm.kext this one I have since ventura was tested

but I couldn't pair iphone or ipad and yesterday tried again but still the same pb and this morning tested my mac mini magicmouse mouse and success he finds it and works so probably problem with ipad which is 10 years old and my iphone X JB Taurine.. without JB it's the same

I thank you infinitely and strange to have thought this morning to look with my mouse!!!!

Have a nice day 
regards :smoke:

Erreur 1

http://Capture-d-cran-2022-10-12-08-08-48.png

Edited by jm26200

Mac mini macOS Monterey 12.7.5 (21H1211)

Carte mère : GA-Z590 UD AC, CPU : Intel BOX I5-11400 LGA : 1200, RAM 32 Go DDR4, Intel Rocket Lake-S GT1 - Graphiques AMD Radeon RX 6600 8 Go - OS: macOS Sonoma 14.5 [Open Core 1.0.0 ] (23F5059e) & Windows 11 Professionnel Insider Preview (canal Canary) 24H2 26200.5001

image.png.9f890256d91438bca8d9234d3910106f.png

 

Link to comment
Share on other sites

On 10/12/2022 at 10:33 AM, jm26200 said:

thank you my friend I had already tested with these kext:
BlueToolFixup.kext
IntelBluetoothFirmware.kext
IntelBTPatcher.kext

because AirportItlwm.kext this one I have since ventura was tested

but I couldn't pair iphone or ipad and yesterday tried again but still the same pb and this morning tested my mac mini magicmouse mouse and success he finds it and works so probably problem with ipad which is 10 years old and my iphone X JB Taurine.. without JB it's the same

I thank you infinitely and strange to have thought this morning to look with my mouse!!!!

Have a nice day 
regards :smoke:

Erreur 1

http://Capture-d-cran-2022-10-12-08-08-48.png

Hello.  I have the same motherboard and processor as you.  I only have a saphire radeon rx580 8gb video card.  I read that you managed to get it on the opencore bootloader quite well.  I wanted to ask you to share your uefi folder .. What mac os ventura are you using now?

Motherboard  : GA-Z590 UD AC, CPU : Intel BOX I5-11400 LGA:1200, RAM 16 GB  DDR4,  Graphics AMD Radeon RX 580 8GB
OS:macOS Ventura 13.3 [Open Core 0.9.2] & Windows 10  Pro]

Link to comment
Share on other sites

hi 

My EFI now on VENTURA 13.4 OC 9.2

https://www.mediafire.com/file/9grzekvmch14d6f/EFI.zip/file

Mac mini macOS Monterey 12.7.5 (21H1211)

Carte mère : GA-Z590 UD AC, CPU : Intel BOX I5-11400 LGA : 1200, RAM 32 Go DDR4, Intel Rocket Lake-S GT1 - Graphiques AMD Radeon RX 6600 8 Go - OS: macOS Sonoma 14.5 [Open Core 1.0.0 ] (23F5059e) & Windows 11 Professionnel Insider Preview (canal Canary) 24H2 26200.5001

image.png.9f890256d91438bca8d9234d3910106f.png

 

Link to comment
Share on other sites

6 hours ago, jm26200 said:

hi 

My EFI now on VENTURA 13.4 OC 9.2

https://www.mediafire.com/file/9grzekvmch14d6f/EFI.zip/file

Thank you friend) And how did you install? I have a processor with a built-in intel 11400 and it needs to be turned off, I also have
1) The monitor has a display port + hdmi
2) rx580 saphire video card has dvi+hdmi+display port
It turns out that I do not see the opencore image
I think there is no other way for me than to buy a dvi to hdmi or display port adapter so that I can see the installation?

Edited by Focster

Motherboard  : GA-Z590 UD AC, CPU : Intel BOX I5-11400 LGA:1200, RAM 16 GB  DDR4,  Graphics AMD Radeon RX 580 8GB
OS:macOS Ventura 13.3 [Open Core 0.9.2] & Windows 10  Pro]

Link to comment
Share on other sites

hi

you have to unzip the file put the EFI folder in your EFI partition by copying and pasting as advised by sir Maldon and then with open core configurator you open the config.plist file and that you have to modify for the language and for the platform
my graphics card is also used for HDMI otherwise I don't have it
regards

Mac mini macOS Monterey 12.7.5 (21H1211)

Carte mère : GA-Z590 UD AC, CPU : Intel BOX I5-11400 LGA : 1200, RAM 32 Go DDR4, Intel Rocket Lake-S GT1 - Graphiques AMD Radeon RX 6600 8 Go - OS: macOS Sonoma 14.5 [Open Core 1.0.0 ] (23F5059e) & Windows 11 Professionnel Insider Preview (canal Canary) 24H2 26200.5001

image.png.9f890256d91438bca8d9234d3910106f.png

 

Link to comment
Share on other sites

On 4/27/2023 at 10:43 PM, jm26200 said:

hi

you have to unzip the file put the EFI folder in your EFI partition by copying and pasting as advised by sir Maldon and then with open core configurator you open the config.plist file and that you have to modify for the language and for the platform
my graphics card is also used for HDMI otherwise I don't have it
regards

Thank you. Everything worked out for me .. The Mac works. Wi-Fi doesn’t start right away, but then it also works .. Bluetooth, I was able to connect my old iPhone 5s) But then it turned off again .. It doesn’t matter to me yet .. I just saw what you were talking about, so I decided to write you this .. Can I PM your vatsap or telegram? Maybe in the future we can fix something .. Since we have almost the same systems ..

Motherboard  : GA-Z590 UD AC, CPU : Intel BOX I5-11400 LGA:1200, RAM 16 GB  DDR4,  Graphics AMD Radeon RX 580 8GB
OS:macOS Ventura 13.3 [Open Core 0.9.2] & Windows 10  Pro]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...