Jump to content
reeceqld

Need some help with Monterey OC setup

Recommended Posts

Hi there. I live in Brisbane in Australia and I am trying to get a OC Monterey USB stick to boot. This message was created at 9:30PM Australian Eastern Standard Time on the 28th of September. When would be a good time to get a real time answer? I will provide all information when asked. Many thanks

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Hi again MaLd0n

Just wanted to update you on my progress with my Monterey OC setup. At this point in time, I have had no success and I am out of ideas. I will try and provide all relevant information to see if you might have an idea as to what I am missing.

I'll start with hardware specs as reported by AIDA64 Engineer :-

CPU Type - QuadCore Intel Core i3-9100F, 4100 MHz (41 x 100) in Socket LGA1151

Motherboard Name - Asus Prime B365M-K (2 PCI-E x1, 1 PCI-E x16, 1 M.2, 2 DDR4 DIMM, Audio, Video, Gigabit LAN)

 

Motherboard Chipset - Intel Kaby Point B365, Intel Coffee Lake-S

System Memory - 16321 MB (DDR4 SDRAM) - 2 x Kingston RAM modules (mother board only supports 2 modules)

BIOS Type - AMI (07/09/2021)

Video Adapter  AMD Radeon RX 6600 (8176 MB)

3D Accelerator  AMD Radeon RX 6600 (Navi 23)

Monitor - Generic PnP Monitor [NoDB] (29121) - Current display output is to a Hisense 65" LCD/LED TV through HDMI connection and also can be connected to a smaller Lenovo D22e-20 monitor also through HDMI connection

Audio Adapter - ATI Radeon HDMI @ AMD Navi 21/22/23/24 - High Definition Audio Controller - current sound output to Hisense TV

Audio Adapter - Realtek ALC887 @ Intel Kaby Point PCH - High Definition Audio Controller (Audio, Voice, Speech)

Disk Drive - KINGSTON SV300S37A240G (240 GB, SATA-III) - Current Windows boot drive

Disk Drive - ST1000DM003-1SB102 (1 TB, 7200 RPM, SATA-III) - Other storage drive

USB removable drive - Sandisk Ultra USB 3.0 16GB - currently used as Monterey install/boot drive and attached to Port 11 as reported by Windows version of USBMap

Input devices - HID Keyboard Device / Mouse - HID-compliant mouse - above devices are Logitech wireless devices currently attached to Port 4 as reported by Windows version of USBMap

Network Adapter - D-Link DWA-192 AC1900 Wi-Fi USB 3.0 Adapter (192.168.4.40) - currently attached to Port 2 as reported by Windows version of USBMap - this is my main Internet connection

Network Adapter - Realtek PCIe GbE Family Controller - no devices plugged into this adaptor currently

I will attach both a text-only report and an HTML report for further inspection of hardware.

Now onto USB boot stick configuration - boot stick created on a VMWare Workstation 16 Pro virtual Mac which is running MacOS Big Sur 11.4. 

Created installer stick as per your Monterey guide https://www.olarila.com/topic/20908-easy-fast-and-perfect-vanilla-hackintosh-clover-and-opencore-windows-linux-or-macos/ - once boot stick was created, downloaded EFI folder https://olarila.com/files/OPENCORE1/EFI.Opencore.Desktop.CoffeeLake.zip - mounted boot sticks' EFI partition, copy/pasted EFI folder from ZIP file onto boot sticks' EFI partition, ejected all USB sticks, shutdown the virtual Mac, rebooted to Opencore boot menu, chose Clean NVRAM option, waited for reboot, booted back into Opencore boot menu and chose Install MacOS Monterey and watched boot sequence. As per attached photos, the boot sequence froze at some point I cannot figure out. I then rebooted back into Windows, started up my VMWare Virtual Mac, downloaded https://olarila.com/files/OPENCORE.MOD1/EFI.Opencore.Desktop.CoffeeLake.MOD.zip and repeated the same above steps. On next boot, same outcome but slightly different. I am at a loss as to what is not working but I am sure it is something simple that I have overlooked. I have also attached my UEFI BIOS screens as there maybe some setting I have overlooked. I have not provided a copy of my EFI folder as it will be the untouched version that you have generously provided and that I have not modified - if you still need to view it let me know. Any help would be greatly appreciated. Many thanks!!

 

 
         

BIOS and booting photos.rar

Link to comment
Share on other sites

  • Administrators

use bios/uefi in default settings and just disable csm

-Use USB2 port for easy installation with no remap USB
-Users with IGPU can use -igfxvesa bootarg for easy installation
-Delete old EFI folder and paste new. Don't use merge files
-Don't use Drag and Drop into EFI partition. Use Copy/Paste instead
-Reset NVRAM one time - with OpenCore use entry "Reset Nvram" / with Clover use F11 key on boot screen

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...