Jump to content
Yakup Tutumlu

windows 10 boot problem

Recommended Posts

I did the necessary installations for hacintosh.
I have successfully installed Windows 10 on my second disk via flash memory. After restarting the computer, when I try to boot Windows 10 in the opencore boot menu, I get the blue screen "acpi bios" error.
please help.

 

OP-0.8.4 

 

LENOVA V330-15IKB 81AX 

 

İ7 8550U 

 

HD GrRAPHICS 620 & AMD RADEON 530 

 

CONEXANT AUDIO 

 

240GB SSD & 12GB DDR4 2400MHz 

@mald0n

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...