Jump to content
Lucas-Nash

Problemas após instalação: Hid: Legacy Shim 2 e em seguida Still Waiting for root device.

Recommended Posts

Ola a todos, se existe algum topico relacionado a esse problema, eu peço desculpas pois não encontrei da forma como está ocorrendo comigo. Eu tenho um pc antigo, mais que tem servido para meus trabalhos, a um tempo atras eu fazia hackintosh, depois passei um tempo sem fazer e esses dias deu vontade. Meu pc é um i3 2120, mobo ecs h61h2-m2 rev 1.0, 8gb de ram ddr3 1333mhz, vga nvidia gt1030 de 2gb gddr5, ssd de 120 com windows, hd de 500gb para arquivos e um hd de 320 onde esta instalado o high sierra que baixei daqui. Minha placa mãe deu problema, era problema de bios, e como eu trabalho com eletronica, reparei ela regravando a bios para a mesma versao que tinha antes quando o osx funcionava, porem decidi atualizar a bios para a ultima versao, e ao tentar instalar o high sierra novamente (precisei do hd que tinha ele instalado antes, e depois arrumei outro), eu consigo instalar, mais quando copio a pasta efi do pen drive para a partição efi do hd (como tinha feito antes e funcionava perfeito) para finalmente dar boot pelo hd e terminar o resto das configs (kext de som, kext de rede, nvidia webdrivers) o boot para em Hid: Legacy Shim 2 e depois de um tempinho vai para Still Waiting for root device com aquele famoso simbolo que aparece na tela. Dando boot pelo pen drive ele inicia, mas...pelo hd para nisso. Notei que antes da mensagem Hid: Legacy Shim 2, aparecem mensagens sobre appleusb. Alguem pode me dar uma ajuda. Obrigado.

 

Voltei a mexer nele, nao da mais boot de forma nenhuma, fica na mensagem que citei, vou upar o config.plist

config.zip

Edited by Lucas-Nash
Link to comment
Share on other sites

  • Administrators

sata está como ahci?

está usando uma porta usb2 para fazer a instalação?

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

9 hours ago, MaLd0n said:

sata está como ahci?

está usando uma porta usb2 para fazer a instalação?

Ola amigo, sim esta em ahci, porta usb2, eu ja tinha feito a instalação antes e tinha dado certo, apos atualizar a bios passou a ocorrer esse problema.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...