Jump to content
mek21

Beta 4 update fails with OC/Clover revisions

Recommended Posts

Thank you for the work in producing all of the different hardware versions, but regret to inform that the following OC and Clover updates fail to boot Ventura DV beta 4 update.

https://olarila.com/files/CLOVER1/EFI Clover Serie 100.200.zip
https://www.olarila.com/files/OPENCORE.MOD1/EFI.Opencore.NoteBook.SkyLake.Ventura.MOD.zip

First reboot after update from beta 2 to beta 4 fails with KP (ACPICPU) using OC, and hangs/stalls with Clover.

The DV beta 4 update fails to run and complete.

Beta 2 boots to desktop with  https://www.olarila.com/files/OPENCORE.MOD1/EFI.Opencore.NoteBook.SkyLake.Ventura.MOD.zip

Noticed that Lapic was enabled in OC but not in Clover.

cpus=1 boot argument did not resolve the issue.

 

 

 

 

Link to comment
Share on other sites

  • Administrators

u updated all files before?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Hello MaLdOn:

OC updated to 084 with Lilu 1.6.2 and VirtualSMC 1.3.0

I made some modificaions to your OC EFI downloaded from here: https://www.olarila.com/files/OPENCORE.MOD1/EFI.Opencore.NoteBook.SkyLake.Ventura.MOD.zip and got it to boot past the ACPICPU prior issue and to start the update process from Ventura developer beta 2 to beta 4.

The update then spontaneously reboots after about 30 seconds after an on screen message pertaining to IOPlatform, and does not complete the first reboot update segment.

 

I have not been able to find a working EFI for Ventura beta 4 /840G4 skylake after considerable searching.

Do anyone have a working 840 G4 OC EFI that boots beta 4?

Do you have any ideas what could be causing this update failure issue?

Would it help for me to post an OC EFI that boots Ventura beta 2?

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...