Jump to content
Y Drive

intel GPU

Recommended Posts

i'm installed olarila hackintosh ventura raw image with default FEI on external drive, and this without gpu acceleration (in graphics memory it showing 8MB and in advanced this detected as NVIDIA gpu - my gpu is unsupported),

i tried enable iGPU and this don't worked (with disable nvidia gpu it don't load the hackintosh - efi work propely), i tried fix from videos and other forums

my hardware:

cpu - i7 10700k

metaboard - msi z490 pro-a

memory - 32 GB

external gpu - asus gtx 1660 super

external drive that I installed hackintosh - wd elements 2TB

sorry about my english, i'm not good


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...