Jump to content
mithu. prince

I7-8700 UHD 630 7mb

Recommended Posts

Hello i booted the bigsur from last 3 days but i got stucked with 7mb igpu memory i tried chnging device properties. I used this in my config.plist but still failed 

<key>PciRoot(0x0)/Pci(0x2,0x0)</key>
            <dict>
                <key>AAPL,ig-platform-id</key>
                <data>BwCbPg==</data>
                <key>framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
            </dict>    

with igfxonln=1 agdpmod=vit9696 boot arguments but it didnt worked same 7mb and without -igfxvesa my hackintosh didnt boot it stucked at kernel part if anyone know please help me out looking for it from last 3-4 days

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

12 hours ago, MaLd0n said:

Hii

i tried different platform ids according to my hardware but i failed cant able to make it work still 7mb here is my device id from hackintool.

 

https://drive.google.com/file/d/1tIP4JDnuhWdSLDYgW_Qdkb5ASrAsbTmL/view?usp=drivesdk

and this is the config.plist its default olarila one can you edit and send me the plist for the igpu will be thankful

 

 

config.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...