Jump to content
araujofabio2006

[Ajuda] Não sai da tela PCI CONFIGURATION BEGIN! [RESOLVIDO]

Recommended Posts

salve Olaria!

Depois q troquei a placa de video queimada GT 9500 por uma

8400 GS EVGA o Hackintosh não sai mais da tela maçã e quando

Dou boot - v verbose aparece essa tela.

Ja tentei varios codigos e nada!

hf5c.jpg


Me ajude Olarila!!


erhh.jpg


Obs: Mountain Lion 10.8.4 funciona perfeitamente até a placa de vídeo queimar. Agora a tela congelada na maçã!


Obrigado!

Edited by Guest

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Salve Mirone!

Fiz aqui e nada. Voltou pra tela congelada da maçã.


Tentei instalar de novo o Hack com o CD de instalação e trava na tela PCI CONFIGURATION BEGIN.

Pior q não tenho nem como formatar !

Não sei o q fazer, pois o PC tá travado e HD no formato partição pra Macintosh.

Me ajude!

Edited by Guest

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

olá


essa tela da maçã me começa a dar fome...


k isso de tela da maçã.. isso n diz nada.. so diz k Stevie estava com fome e mordeu o raio da maçã.


problemas


boot


-v


e tenta PCIRootUID=1 ou 0


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Tenta npci=0x2000 -v


Se passar do "PCI configuration begin" adiciona -x que deve entrar, então deve precisar editar as kexts com o ID da nova placa


http://Olarila.com/forum/viewtopic.php?f=2&t=40

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Salve Arthur !

Essa maçã tá me tirando a fome e o sono.


Fiz o q VC falou "PCIRootUID= 0 ou 1" e volta ora maçã congelada ou PCI CONFIGURATION BEGIN.

dessa vez ta complicado!


Resolvido com a intalaçao do Mavericks 10.9.2 com GraphicsEnabler=Yes

Edited by Guest

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Salve Pernacabeluda!

Passou só PCI CONFIGURATION mas não da a opção de digitar -x e então tô repetindo e ta continuando ... Vou postar uma imagem aqui.. Só um minuto!


Olha aí a imagem

0wtu.jpg

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Esse ultimo boot foi npci=0x2000 -v apenas.


Mas já tentei com npci=0x2000 -x e também fica na mesma. Vai direto pra maçã congelada!

Tem outro jeito de fazer resnacer?

Meu Pc ta peso morto. :(

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Esse ultimo boot foi npci=0x2000 -v apenas.


Mas já tentei com npci=0x2000 -x e também fica na mesma. Vai direto pra maçã congelada!

Tem outro jeito de fazer resnacer?

Meu Pc ta peso morto. :(

se você tem Windows instalado, use o MacDrive e instale as kexts que eu mencionei.

Se você tem placa de video onboard você pode tirar a 8400gs e usar a onboard para fazer essas modificações.

btn_donate_SM.gif
Link to comment
Share on other sites

Mirone, antes de instalar a placa de video nova eu tentei usar a onboard e fica do mesmo jeito também. Vou tentar

Outra vez. Não tenho o windows e nem tem como formatar já q a partição ta toda pro MAC.




Obs: tirei a placa de video e tentei onboard como o Mirone disse e ficou na tela igual a de cima no modo -v verbose.


2wdw.jpg



E no modo -x vai pra tela maçã congelada de novo.


COMO FAZER?

Como fazer as modificações sem entrar no Mountian? Como formatar se o CD Rentail também trava nisso tudo??

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Deve ser alguma configuração do BIOS, tenta fazer um "load optimized defaults" e configura conforme este tópico


http://Olarila.com/forum/viewtopic.php?f=2&t=1804

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Eu não Mexi na BIOS em momento algum.

Mas olhei aqui e todas as opções que tem estão HABILITADAS como no

Topico q vc me indicou Pernacabeluda. Se quiser posso mostrar com fotos. Tava funcionando tudo ok, ate a placa de video queimar :(

Nãi sei mais o q fazer. Acho q terei q comprar outro HD e voltar para o Windows depois dessa.

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

aqui usei outra máquina para conseguir sair disso também, instalei o mac completo em outra máquina, ai só instalei o bootloader + nullcpu + fakeSMC, pelo que entendi aqui carregou o fake smc, mais parou logo em seguida, mais passou do pci configuration begin.


tentei usar todos estes comandos que te passaram também, nenhum mudou


o meu parou aqui agora: olha a foto em anexo

20130822_221046.thumb.jpg.dbc238673178b3767f692506009d4704.jpg

Link to comment
Share on other sites

É meu amigo, estamos num mato sem cachorro nessa.

Já tentei de tudo também. Acho q tem um jeito: trocar o HD.

Só acho... PC peso morto e sem sincronizar meu iPhone. Só falando um monte de palavrões pra não estressar mais

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

trollpauloo

Pode me explicar direito?

Não tem como eu instalar nada, já que não consigo entrar no Hackin.


Vou baixar e tentar instalar o Mountain Lion 10.8 aqui do Olarila pra ver no que vai dar...

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...