Jump to content
Krown07

Placa de Video Geforce 8400 GS

Recommended Posts

Bom,Olá a todos bom dia ,boa tarde ,boa noite...

é o seguinte rapaziada instalei o MAC OS X Lion 10.7 e baixei driver de audio de Ethernet tudo legal

e não estou conseguindo instalar o Driver da placa de video já tentei o nvenabler64 o nvinject nenhum desses não deu certo, porem Minha Placa-Mãe é uma Asus P5KPL-AM SE me da uma ajuda ai pessoal precisando muito do driver pra instalar a barrinha está no modo classic tudo cinza queria transparente tals. me de uma luz alguem ai...

Bom Forte abrass a todos. :D

Link to comment
Share on other sites

Olá,


dá certo sim, se você pesquisar no fórum pelo modelo da placa vai encontrar muitas pessoas que conseguiram, por exemplo


http://Olarila.com/forum/viewtopic.php?f=26&t=3003

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Opa Vlws Artur e Perna...

kra é o seguinte tipo ela reconhece la indo sobre o mac, mais relatorio do sistema em graficos ela reconhece aparece marca da placa o modelo tudo mais, sobre esse link perna tem la que o cara edita a kext NVDANV50Hal.kext desta Kext não estou conesguindo editar ela eu coloco o comando que explica la no topico o Vendor Id e o Device Id, e quando vou salvar ele fica em info.plist não fica aquele icone do PLIST fica tudo em branco o documento sabes onde eu coloco a linha do comando que esta explicando no topico, creio eu fazendo isso no NVDANV50Hal.kext funcione até por que ela esta reconhecendo tudo mais mais ta em modo classic certo.

vlws pela ajuda até breve...

Link to comment
Share on other sites

o id da us placa é 10de10c3?

Eu estou com o mesmo problema que ele e o id da minha placa é esse aí 10de 10c3, quando eu edito a Nvdaresman50.kext minutos depois da KP e não consigo acessar o sistema de jeito nenhum.

Link to comment
Share on other sites

Eu estou com o mesmo problema que ele e o id da minha placa é esse aí 10de 10c3, quando eu edito a Nvdaresman50.kext minutos depois da KP e não consigo acessar o sistema de jeito nenhum.

Quando tinha essa placa nunca editei a resman, so a nvda50hal, tenta usar as kexts que emviei pra ele.

btn_donate_SM.gif
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...