Jump to content
pianman

Problem Sleep Wake wit asrock G31M-VS2

Recommended Posts

Hi Guys,

I have a problem with the sleep of asrock G31M-VS2. The computer goes to sleep, when it wakes up, it has a black screen. I found on internet a guide showing me to delete this string from DSDT in Wak Method:


\ _SB.PCI0.SBRG.SIOW (Arg0)


Now the computer wakes up, but the mouse and the whole system is glitching. I have the patch for the speedstep in my dsdt and I don't use Generate P & C state of Chameleon.


This is the system:


Asrock G31M-VS2

CPU: E8400

RAM: DDR2 800MHz

GPU: Galaxy 8600GT 512Mb


I Hope I hope you can help me.

This is my dsdt and ioregexplorer

DSDT G31M-VS2.zip

Motherboards:Asusu P5Q PRO Turbo; CPU: E8500 3.4 Ghz; Ram: G.Skill Rapjways DDR2 1200mhz

GPU:Sapphaire HD4870 Vapor-X 1gb GDDR5 with Accelero Xtreme Plus II

WI-FI: Atheros 9380;Dual Boot with Mountain Lion 10.8.2 e Windows 7

Link to comment
Share on other sites

Hi Guys,

I have a problem with the sleep of asrock G31M-VS2. The computer goes to sleep, when it wakes up, it has a black screen. I found on internet a guide showing me to delete this string from DSDT in Wak Method:


\ _SB.PCI0.SBRG.SIOW (Arg0)


Now the computer wakes up, but the mouse and the whole system is glitching. I have the patch for the speedstep in my dsdt and I don't use Generate P & C state of Chameleon.


This is the system:


Asrock G31M-VS2

CPU: E8400

RAM: DDR2 800MHz

GPU: Galaxy 8600GT 512Mb


I Hope I hope you can help me.

This is my dsdt and ioregexplorer

Try This:DSDT.aml.zip

btn_donate_SM.gif
Link to comment
Share on other sites

Try This:[attachment=0]DSDT.aml.zip[/attachment]

 

Sorry, but it doesn't work, I have a black screen after wake, and after one minutes screen go on, but osx is blocked.

Motherboards:Asusu P5Q PRO Turbo; CPU: E8500 3.4 Ghz; Ram: G.Skill Rapjways DDR2 1200mhz

GPU:Sapphaire HD4870 Vapor-X 1gb GDDR5 with Accelero Xtreme Plus II

WI-FI: Atheros 9380;Dual Boot with Mountain Lion 10.8.2 e Windows 7

Link to comment
Share on other sites

Yes, otherwise osx doesn't boot

Motherboards:Asusu P5Q PRO Turbo; CPU: E8500 3.4 Ghz; Ram: G.Skill Rapjways DDR2 1200mhz

GPU:Sapphaire HD4870 Vapor-X 1gb GDDR5 with Accelero Xtreme Plus II

WI-FI: Atheros 9380;Dual Boot with Mountain Lion 10.8.2 e Windows 7

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...