Jump to content
Adrian Rapetti

Bios problem after wanting to install olarila Mojave on netbook

Recommended Posts

Hello, I am new to hackintosh, it turns out that when I wanted to install olarila mojave on my netbook, I couldn't do it but in turn apparently it damaged the bios, I get the following errors

Formset DBC39F3D-0413-41B2-9285-46CA7BA94473 failed to load storage: PwdCredVar. status: Device error

Formset 78D3BC87-78A3-4996-B813-1844050889F7 failed to load storage: Setup Status: Device error

Formset 45FE5A54-F13D-72D8-6732-88E219CE2877 failed to load storage: PasswordState status: Device error

Formset E1277EC4-E1AF-4223-8D45-C8730B882621 failed to load storage: SecureBootOption status: Device error

and several more is like the bios was modified and it does not let me change the boot part, the disk recognizes it when I want to install for example windows 10 but in the bios it appears as -Empty- all this happened after you want to install the clover It stays in ********************** and does not continue to someone what may have happened, I also tell them to reset the bios, nothing, remove the battery Nothing, I made a short circuit to clean the bios, nothing is like it crashed and I cannot modify anything, because I give the bios to record when I want to play something and it does not record anything, I also change it but it remains the same? it is an intel celeron N2806 @ 1.60GHz.

I hope you can help me thank you and apologies for being so extensive greetings.

Edited by Adrian Rapetti
Link to comment
Share on other sites

  • Administrators

celeron dont have native support

use load optmized default


PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]


ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9


PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE


Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I need to know if you can help me since with my little knowledge, my papers were burned, the bios does not recognize the internal disk, but windows when I want to install any version, yes? Look online but it is all the other way around, the bios recognizes the disk but not windows? Another test I did was to try to install windows to boot from an external one, I did it in GPT and in UEFI and it worked that way? I tried to delete the CMOS but only modify the date, but not another thing, the weird thing is also that it creates the bootloader, for example windows bootloader, but when the disk does not recognize the bios does nothing, that I modified the clover ?, so much damage could it have done ?, I know there are some live cd for Check the bios, but I can't find them, others talk about reprogramming the eepromm but I don't have that tool to do it, I don't know what to do because the machine is unusable, you have another idea? I have no idea how to do an opencore or nothing like that Do you know another tool? Thank you very much in advance if you can give me a hand, greetings and hugs

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...