Jump to content
Tsurugi

[help] after change video card ML 10.8.2 "pci configuration

Recommended Posts

hi, hi have ML 10.8.2 and system good work with gtx560ti, recently (today) i have change my videocard with gtx660ti and Ml don't boot "pci configuration begin" hi have modify in org.chameleon.boot.plist GraphicsEnabler=no and try other option boot flag npci0x2000 ..3000 ....kernelcache=no ..pciroot..=1 - 0 -v but have the same result no boot


http://imageshack.us/f/62/29012013.jpg/


this my org.chameleon.boot.plist


<?xml version="1.0" encoding="UTF-8"?>




DSDT

/Extra/dsdt.aml>

Default Partition

hd(0,3)

DropSSDT

Yes

EthernetBuiltIn

Yes

GenerateCStates

Yes

GeneratePStates

Yes

GraphicsEnabler

No

Instant Menu

Yes

Kernel

mach_kernel

Kernel Flags

npci=0x2000 darkwake=0

Legacy Logo

Yes

SMBIOS

/Extra/smbios.plist>

UseKernelCache

Yes


Link to comment
Share on other sites

the problem is in dsdt, gf injection is in dsdt.aml i try to DSDT=No and lci begin fix but system don't start (start only option -x -v i think is necessary dsdt for other function (audio card alc888 example) ...how to remove section injection video card on dsdt.aml ? remove completely Device GFX0 ?

Link to comment
Share on other sites

If device GFX0 was not in your original DSDT, remove it. If it was, remove only method _DSM from it.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

i don't understand sorry, i have on my dsdt.aml injection of my old card (gtx 560 ti), i have remove all nvidia kext from s/l/e/ and reinstall original nvidia grphics driver for my new card (gtx 660 ti) system start correctly only DSDT=No but i don't have audio and small fix enable on my dsdt.aml. my problem is remove injection for old card (gtx 560 ti) on my dsdt.aml. how to ?


P.S. my mobo don't have graphics card onboard

Link to comment
Share on other sites

i don't understand sorry, i have on my dsdt.aml injection of my old card (gtx 560 ti), i have remove all nvidia kext from s/l/e/ and reinstall original nvidia grphics driver for my new card (gtx 660 ti) system start correctly only DSDT=No but i don't have audio and small fix enable on my dsdt.aml. my problem is remove injection for old card (gtx 560 ti) on my dsdt.aml. how to ?


P.S. my mobo don't have graphics card onboard

try this kext: http://netkas.org/?p=1072

btn_donate_SM.gif
Link to comment
Share on other sites

i have remove all nvidia kext from s/l/e/ and reinstall original nvidia grphics driver for my new card (gtx 660 ti) system start correctly only DSDT=No

Then just remove injection for old card. Delete method _DSM from graphics device.


It looks like this


http://Olarila.com/forum/viewtopic.php?f=19&t=609

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...