Jump to content
linuxgonz

DSDT for Acer Aspire Timeline X 3820T

Recommended Posts

[attachment=0]dsdt.linuxgonz.zip[/attachment]

 

Installed with iBoot + multishit, using an original Snow Leopard DVD. Had to boot the install DVD with -x and PCIRootUID=1. Everything went smooth from there. Rebooted and ran multishit with User DSDT option and the modified DSDT you provided copied in the desktop. After a few minutes, multishit finished without errors, I restarted the machine... Now it tries to boot from hard drive, I see the Chameleon screen but after a few seconds (the Apple logo screen shows for a fraction of a second) the computer restarts... No messages, no KP.


Have tried -x and PCIRootUID=1 at no avail...


What can I do?

Link to comment
Share on other sites

update your system

go to 10.6.8

 

I did a clean install. Updated to 10.6.8, did not reboot, ran multishit using a DSDT for my Acer 3820t (thanks to Mald0n) and reboot.


No boot. Black screen. Removed AppleIntelHDGraphics.kext, and AppleIntelHDGraphicsFB.kext from /S/L/E and voilá it worked.


Now I have a 10.6.8 laptop, with almost everything working, however, "I still haven't found what I'm looking for" that is...


Video support! I only get 1024x768 in my Intel HD Graphics card. It's identified as Intel DeviceID 0x0046 RevisionID 0x0018.


Any help will be appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...