Jump to content
Sandeep Jaiswal

Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz Installed RAM-8.00 GB Intel UHD630

Recommended Posts

  • Administrators

update bios/uefi to last version. update efi folder

https://www.olarila.com/topic/5676-folders-for-all-chipsets-clover-and-opencore/

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Sir

 

My current UEFI version is M30KT19A and the latest version is M30KT24A which i think is the old version, are you suggesting to downgrade the UEFI version to more older one ? More older version is not available on website of lenovo pls suggest. 

I have downloaded the EFI from Desktop CoffeeLake from given link.

Can you suggest what additional modification  is required to boot the big sur or  Monterey Beta in EFI as per my device specification.

Thank you.

 

 

 

Link to comment
Share on other sites

  • Administrators

edit quirks if need

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I can only boot after changing the clover Graphics inject (inject intel true and adding platform id 0x07009B3E).

It's booting upto installation page and after erasing the disk Installation of macos monterey started after first reboot i struck on "A required firmware update could not be installed" image attached.

I have tried with Bigsur same problem is happening.  pls help

Thanks in advance.

attachment is here

IMG_20211027_114614.rar

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Sir

I have successfully installed olarila bigsur 11.6 on my lenovo desktop with clover 5141 but unfortunately UHD 630 vram showing 7 mb and I observe that graphics bus showing on Pcie instead of build-in bus, As I don't have dgpu.

Shall I use to patch with flamebufler please help me to get it working. 

Ethernet and Bluetooth is working but Wi-Fi not showing. 

I have Intel (R) dual band wireless - AC 3165 adaptor.

Today I wasted 10 hrs trying different fake ID, ig platform id of coffeelake but failed to get full graphics. 

 

Help me Sir I know you are genius.

1.  graphics UHD 630 7Mb 

2. Getting Wi-Fi working.

Thank you in advance. 

 

Link to comment
Share on other sites

With Olarila Guide I successfully installed Ventura. Current Issue is with Bluetooth which I can not turn On (automatically off). please help with this:

I have used BrcmfirmwareData.kext & BrcmPatchRAM3.kext in clover>kext>others but no success.

  Bluetooth Controller:

  Address: NULL

  State: Off

  Chipset: BCM_4350C2

  Discoverable: Off

  Firmware Version: v0 c0

  Supported Devices: 0x382039 < HFP AVRCP A2DP HID Braille AACP GATT SerialPort >

  Transport: UART

  Vendor ID: 0x004C (Apple)

 

 

Thanks in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...