Jump to content
doomtrainxxx

helps needed for intel dx79to to install big sur 11.6

Recommended Posts

i7 3820

intel DX79TO X79 motherboard

16gb ddr3

gtx 780

120gb ssd

11.6 big sur olarila installer usb with opencore bootloader (downloaded from the internet), tried Olarila EFI folders, no luck. clover folder stuck at "afps_module_start: 1393" then "waiting for roor device" and a "STOP Sign". Olarila opencore folder will stuck at "OC driver at 0 can't be found". the oc EFI folder that i'm using will stuck at "PCI Configuration end xxxxxx" then "PCI Configuartion Start]". i tried boot arg" npci=0x2000/3000 PCIRootID=1" with no luck. could anyone help? thanks in advance.

config.rar screenshot.rar

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...