Jump to content
corrie

Monterey beta9 Install issues

Recommended Posts

I have a gigabyte aorus pro, i9 9900k and amd 5700xt. I am trying to use your pre made Monterey (opencore) image.. Everything works fine until about 12 mins remaining and then it jumps back to 14 mins remaining and my mouse freezes and so does the screen. Do i need a full dsdt patch? If so how can i generate one if i cant get the OS installed? I know how to do it in clover boot menu but not sure how to do it with opencore. Can someone please help? 

Edited by corrie
Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

You know im not really sure why that is happening. I would recommend to use a SSD for a bootloader to do the installation with. Ever sense I started using the SSD in place of my USB drive I havent had any boot problems at all hardly except the occassional overllok or admittance of a kext or something silly like that. But also its super fast when using it to be the installer instead of USB. Give it a try and tell me what you think 

On 10/14/2021 at 9:49 PM, limyingpio said:

My installation also stuck at 12 minutes, then suddenly quit, why?

The bootloader can boot into installation screen, but while copying files, it stuck at 12 minutes.

  •  
  • Members
  •  0
  • 6 posts

You know im not really sure why that is happening. I would recommend to use a SSD for a bootloader to do the installation with. Ever sense I started using the SSD in place of my USB drive I havent had any boot problems at all hardly except the occassional overllok or admittance of a kext or something silly like that. But also its super fast when using it to be the installer instead of USB. Give it a try and tell me what you thin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...