Jump to content
filip89x

< SOLVED> Clover 5140 - there are problem in plist - MAC won't but after update clover

Recommended Posts

Hi, all. I by accident and lack of knowledge update clover from 5122 to 5140. After restart i got message from picture under. It boot in clover interface but cannot but in MAC Catalina, it just freeze when I hit enter or wait for countdown. Windows boot normal. What can I do now? I do not have much experience and all my work is stuck in there .

http://i.imgur.com/qSfS2X0h.jpg

http://i.imgur.com/XE4wK7Lh.jpg

Please help.

 

<SOLVED> I find solution. Just downloaded EFI folder for my mobo from this topic , boot to my Windows , completely delete files from EFI folder and past downloaded EFI files. It boot  without any problems.

Edited by filip89x
Link to comment
Share on other sites

  • Administrators

Enjoy!

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...