Jump to content
rmontalvao94

Boot com problema ao reiniciar

Recommended Posts

É o seguinte, já instalei o Mac OS X Lion 10.7.3 - Niresh 12495 5 vezes, todas as vezes, o boot vai normal ao instalar, mas depois de reiniciar ele demora muito, isso quando chega a fazer o boot, olha a imagem ae de onde ele para na maioria das vezes. e preciso saber também como dar boot sem precisar do cd.

DSC03724.JPG.5454baed2d05cabc7b5fa24268ea0d86.JPG

Link to comment
Share on other sites

É o seguinte, já instalei o Mac OS X Lion 10.7.3 - Niresh 12495 5 vezes, todas as vezes, o boot vai normal ao instalar, mas depois de reiniciar ele demora muito, isso quando chega a fazer o boot, olha a imagem ae de onde ele para na maioria das vezes. e preciso saber também como dar boot sem precisar do cd.

Tente uma instalação usando uma versão retail.

btn_donate_SM.gif
Link to comment
Share on other sites

Tentei novamente com a ajuda do dono do site hackintoshworld, ele configurou atraves do teamviewer, utilizou o multishit e clover efi, algumas coisas começaram a funcionar, mas ao reiniciar o computador surgiu um novo erro, eu ainda estou aguardando esse cara voltar, mas caso alguém saiba, por favor me ajude a resolver, o erro é o da imagem abaixo.

DSC03850.thumb.JPG.8500c96a189542d6e820f95eb905db6b.JPG

Link to comment
Share on other sites

O Mirone já falou, mas volto a recomendar uma instalação limpa a partir da imagem original, essa niresh nós não usamos e não damos suporte.


Pela imagem o problema parece ser nos kernel flags (boot-args), root-dmg=file:///BaseSystem.dmg não faz sentido numa instalação já feita, e definir duas vezes o npci também não faz o menor sentido.


Fazendo tudo desde o início, a partir do instalador original, você entende o que está fazendo e evita esse tipo de engano.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

No Chameleon fica no Boot.plist http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Se tá usando Clover, fica no config.plist


Por isso recomendamos começar do zero e só instalar o necessário.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Acho mais provável que o problema seja o root-dmg do que o npci. Se tá usando Clover você pode editar nas opções pelo menu do próprio boot loader.


O valor do npci você tem que testar, se funcionar sem definir, nem precisa. Se sem ele travar em "PCI configuration begin", teste outros valores.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...