Jump to content
Vibhanshu

.aml file request

Recommended Posts

Hi all


I want to install mac on my system but its motherboard patch is not available in motherboard patches list so could you please help me in creating its patch for DSDT file


Proccy:- Intel G620

MBD:- ECS H61H2-M2

Processor:- Intel G620 2.6 Ghz, Motherboard:- ECS H61H2-M2, Graphics Card:- 1GBDDR2 9400GT, Ram:- 4GB DDR3 Dynet, Harddisk:- Seagate 500GB SATA, Optical Drive:- Samsung DVD-RW, Display:- BenQ G2220HD on DVI

Link to comment
Share on other sites

I tried 3 times but it says "The extension dsl is not allowed."

Processor:- Intel G620 2.6 Ghz, Motherboard:- ECS H61H2-M2, Graphics Card:- 1GBDDR2 9400GT, Ram:- 4GB DDR3 Dynet, Harddisk:- Seagate 500GB SATA, Optical Drive:- Samsung DVD-RW, Display:- BenQ G2220HD on DVI

Link to comment
Share on other sites

hello


dsdt is not the salvation, it help but u have to config the system and search for the hardware kext (drivers)

 

DSDT.aml.zip

 

and see and follow the instructions, my advice is u install without dsdt


http://Olarila.com/forum/viewtopic.php?f=27&t=1716


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

hello


dsdt is not the salvation, it help but u have to config the system and search for the hardware kext (drivers)

 

[attachment=0]DSDT.aml.zip[/attachment]

 

and see and follow the instructions, my advice is u install without dsdt


http://Olarila.com/forum/viewtopic.php?f=27&t=1716


good hack

 

i tried to download & install kexts based upon my system's config through osx86.net but they never worked.. i installed them using both kext helper and manuall way but they didnt get installed anyhow :(

Processor:- Intel G620 2.6 Ghz, Motherboard:- ECS H61H2-M2, Graphics Card:- 1GBDDR2 9400GT, Ram:- 4GB DDR3 Dynet, Harddisk:- Seagate 500GB SATA, Optical Drive:- Samsung DVD-RW, Display:- BenQ G2220HD on DVI

Link to comment
Share on other sites

hello


i don't know exactly what is u system


i ask several times to update in the user profile , hardware signature to help us to identify the problem.


i don't know what the users think , why i use and several users use that in the final my answer, man i write every several answers in topics, i don't remember what is the config of every user, so ...


and a good help to, is use system info and post a photo of u devices id and vendor id


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

well sorry for that and see i have done updating my signature..do it will work ??

Processor:- Intel G620 2.6 Ghz, Motherboard:- ECS H61H2-M2, Graphics Card:- 1GBDDR2 9400GT, Ram:- 4GB DDR3 Dynet, Harddisk:- Seagate 500GB SATA, Optical Drive:- Samsung DVD-RW, Display:- BenQ G2220HD on DVI

Link to comment
Share on other sites

hello


i don't see why don't work


my doubt is u graphics card


to boot


use


-v GraphicsEnabler=No


and use the usb image


about the others things u say don't work, must post dev id and vendor id


use system info present in Hardware here in forum


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Many thanx for all help and suggestion. I will try again within 3-4 days and then rply here :)

Processor:- Intel G620 2.6 Ghz, Motherboard:- ECS H61H2-M2, Graphics Card:- 1GBDDR2 9400GT, Ram:- 4GB DDR3 Dynet, Harddisk:- Seagate 500GB SATA, Optical Drive:- Samsung DVD-RW, Display:- BenQ G2220HD on DVI

Link to comment
Share on other sites

Thanx artur-pt it worked very well, i didn't had any gfx card to check dsdt that time so i had to wait till now when i got a 8400 Gs, now this time dsdt file worked flawlessly and my Sl 10.6.8 is working very well

Processor:- Intel G620 2.6 Ghz, Motherboard:- ECS H61H2-M2, Graphics Card:- 1GBDDR2 9400GT, Ram:- 4GB DDR3 Dynet, Harddisk:- Seagate 500GB SATA, Optical Drive:- Samsung DVD-RW, Display:- BenQ G2220HD on DVI

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...