Jump to content
quikblond

Audio not working on 10.8.x

Recommended Posts

Hi all,


mi motherboard is ASUS P5KPL with ALC 662 chipset.


It worked on Snow Leopard and Lion (10.7.3), but after install 10.8.x audio is not working.


I tried with some versions of Voodoohda (version 2.6.1 produced noise into the speakers, but audio not working)... & tried with the guide into the tonycrap forum about my chipset.


I don't know how to edit info.plist of Apple HDA.kext with my vendor id/device.


Anyone can help me?


Thx! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...