Jump to content

[Solved] Fonts issue after update from BS 11.2.2 to BS 11.4

Recommended Posts

Hello fellas,

I have an issue with my HACK. After update from Big Sure 11.2.2 to Big Sure 11.4 I have problems with fonts in various applications.

My specification:

CPU: I7-6700

RAM: 24 GB 2400MHz

iGPU: HD530 (disabled)

dGPU: Gigabyte RX 5700 XT 8GB OC

Motherboard: Asrock Z170 Pro 4s

WiFi : Fenvi T919

LAN: I219V

Bootloader: OpenCore 0.7

I will attach my EFI without SN.

USB Map solution from this solution




No issue Big Sur 11.2.2



Issue Big Sur 11.4





Edited by PituPitu
Link to comment
Share on other sites

  • Administrators


PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]


ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9


PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE


Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I tried everything related to smooth fonts. Also the tutorials related to image scaling did not help.

Also the tutorials related to image scaling did not help.

I also put the hack based on the iMac17.1 SMBIOS with iGPU enabled. It didn't help either. Maybe you have some other idea?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...