Jump to content
BBOYDU

Need efi for this desktop

Recommended Posts

I can´t install big sur on this desktop, all I tried is fail

 

my config is

Desktop Lenovo M900

CPU Type    QuadCore Intel Core i7-6700, 3800 MHz (38 x 100)

CPU Alias    Skylake-S

Intel Platform    Sky Bay-DT

Graphics Controller Type    Intel HD Graphics 530

Video Adapter    Intel Skylake-S GT2 - Integrated Graphics Controller [R-0]

My Storage is a pci adapter m2 ssd

 

With clover I can boot catalina, but with opencore I cant boot bigsur I need EFI to boot install bigsur

please need help

 

 

 

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

use other usb port

seems like usb problem

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

11 hours ago, MaLd0n said:

use other usb port

seems like usb problem

Sr. I dont know what to do, I try ports 2.0 and I get the same error

after AppleUSBHostPort create device failed to create device he goes to gIOScreenLockState 3, hs 0, bs 0, now 0,  goes to black screen

 

need help

 

Link to comment
Share on other sites

  • Administrators

use -igfxvesa

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

yes

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

1 hour ago, MaLd0n said:

yes

I install bigsur after install wont boot, keep restarting  and this the last message LOG:Reset: Recovery 

6 minutes ago, BBOYDU said:

I install bigsur after install wont boot, keep restarting  and this the last message LOG:Reset: Recovery 

After install when I choose macos installer keep rebooting

53 minutes ago, BBOYDU said:

I install bigsur after install wont boot, keep restarting  and this the last message LOG:Reset: Recovery 

After install when I choose macos installer keep rebooting

I successfully boot editing config.plist secureboot disabled

54 minutes ago, BBOYDU said:

I install bigsur after install wont boot, keep restarting  and this the last message LOG:Reset: Recovery 

After install when I choose macos installer keep rebooting

I successfully boot editing config.plist secureboot disabled

Now seems my usb 3.0 wont work only 2.0

Link to comment
Share on other sites

2 hours ago, BBOYDU said:

I install bigsur after install wont boot, keep restarting  and this the last message LOG:Reset: Recovery 

After install when I choose macos installer keep rebooting

I successfully boot editing config.plist secureboot disabled

Now seems my usb 3.0 wont work only 2.0

My intel hd graphics 530 only have 10mb

sorry I try change id but no luck

My usb 3.0 dont work

My intel hd grapichs only recognize 10mb

no audio

sorry for too many questions but Iam new on hackintosh

Link to comment
Share on other sites

  • Administrators

check useful links

Check Olarila Tutorials and Useful Links!

-OpenCore Vanilla Guide
https://tinyurl.com/w3d4yrk

-Clover Vanilla Guide
https://tinyurl.com/hxu2v9wm

-Useful Links
https://tinyurl.com/43t5m6d4

-Premium Users
https://tinyurl.com/ecmhv5ke

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

My Intel hd 530 only 10mb I try this

 

<key>PciRoot(0x0)/Pci(0x2,0x0)</key>

            <dict>

                <key>AAPL,GfxYTile</key>

                <data>AQAAAA==</data>

                <key>AAPL,ig-platform-id</key>

                <data>AAAbGQ==</data>

                <key>framebuffer-fbmem</key>

                <data>AACQAA==</data>

                <key>framebuffer-patch-enable</key>

                <integer>1</integer>

                <key>framebuffer-stolenmem</key>

                <data>AAAwAQ==</data>

                <key>hda-gfx</key>

                <string>onboard-1</string>

            </dict>

 

but no luck, I don't how I do to my hd 530 work

Link to comment
Share on other sites

  • Administrators

if u apply a video patch u need remove -igfxvesa

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

On 5/30/2021 at 12:57 PM, BBOYDU said:

Sr I try add patch and remove -igfxvesa and big sur wont boot

finally my hd 530 works but I have 2048mb this is correct?

another thing is usb ports

I have 2 usb front ports 2.0

more 2 usb front 3.0

more 8 usb rear 3.0

only 2 usb front 2.0 is working I see the video usb mapping 2021 but I don't understand, do you can help me?

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

On 6/2/2021 at 9:18 AM, MaLd0n said:

Eu ja vi mas no video quando esta desmarcado xhciportlimit as portas 2.0 e 3.0 funcionam, mas comigo não funciona

quando esta marcado xhciportlimit todas minhas portas 3.0 funcionam mas quando conecto um dispositivo 2.0 na porta 3.0 não aparece no Hackintool conectado, dispositivo 2.0 so funciona em porta 2.0

quando desmarco xhciportlimit todas as portas funcionam mas com velocidade 2.0 e em uma das portas aparece isso no Hackintool IOUSBHostDevice

ta muito confuso e por isso não estou conseguindo, não sei mais o que fazer

Link to comment
Share on other sites

  • Administrators

é só vc seguir o tutorial

desativa o xhcipatch e começa a mapear a usb 2, depois as usb3

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...