Jump to content
Victorvhn

Dell Latitude 3400 - Problema com USB após Login

Recommended Posts

Olá, recentemente instalei o Big Sur utilizando a imagem 11.3 disponível aqui no fórum.
Achei aqui no fórum também uma pasta EFI compatível com meu hardware, segui tópico.

https://www.olarila.com/topic/12089-instalação-big-sur-no-dell-latitude-3400/


Após adicionar ela, tudo funcionou corretamente.

  • HDMI

  • Áudio

  • Trackpad

Mas ai percebi um problema com as portas USBs.

Antes de digitar a senha no sistema, as 3 portas USBs 2.0 funcionam perfeitamente.
Após digitar a senha e realizar o Login, apenas 1 porta continua funcionado.

 

Tentei seguir o tutorial deste tópico, mas sem sucesso. Ao conectar dispositivos nas portas USBs, elas não ficam verde :

https://www.olarila.com/topic/9390-video-guide-usb-port-mapping-with-hackintool/?tab=comments#comment-114899

Segue em anexo a pasta EFI que estou utilizando.

EFI.zip

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...