Jump to content
Ligeski

Error when installing MacOs Big Sur - Acer Nitro 5 AN515-52-5188

Recommended Posts

Good night,

I made the pen-drive to install Big Sur,

I fix the bios to start it, open OpenCore, I click to install it loads halfway and I get the following message "http://support.apple.com/mac/startup" as in the photo below,

Tela de inicialização do macOS exibindo um sinal de proibido e o URL: support.apple.com/mac/startup

The image I took from the Apple website, but the problem is the same,

My computer settings:

16 GB
Processor: i5-8300H @ 2.30GHz
Graphics: GTX 1050

I appreciate the help.

sorry for the english is from google translator.

Link to comment
Share on other sites

  • Administrators

Check Olarila Tutorials and Useful Links!

-OpenCore Vanilla Guide
https://tinyurl.com/w3d4yrk

-Clover Vanilla Guide
https://tinyurl.com/hxu2v9wm

-Useful Links
https://tinyurl.com/43t5m6d4

-Premium Users
https://tinyurl.com/ecmhv5ke

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...