Jump to content
AldoBR2

Big Sur no Acer Aspire 5 A515-52G-577T

Recommended Posts

Boa noite, o Catalina 10.15.7 funciona 100% no meu notebook, mas não atualiza para o Big Sur 11.3. Pesquisando, consegui uma config.plist do opencore que dá o boot, mas deixa a imagem escura, não me permitindo fazer a instalação zerada do Big Sur.

Envio aqui o Send Me do meu notebook (o mesmo deste post), onde acrescentei recentemente um ssd NVMe M2 e uma placa dw1560 (Broadcom bcm94352z).

As Kexts que utilizo, a config.plist do Catalina (Clover) e a nova config.plist do Big Sur (Opencore) seguem nesse link.

Alguém me ajuda? Agradeço desde já.

Edited by AldoBR2
Link to comment
Share on other sites

  • Administrators

use -igfxblr e -noDC9

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

On 5/4/2021 at 10:46 PM, AldoBR2 said:

Boa noite, o Catalina 10.15.7 funciona 100% no meu notebook, mas não atualiza para o Big Sur 11.3. Pesquisando, consegui uma config.plist do opencore que dá o boot, mas deixa a imagem escura, não me permitindo fazer a instalação zerada do Big Sur.

Envio aqui o Send Me do meu notebook (o mesmo deste post), onde acrescentei recentemente um ssd NVMe M2 e uma placa dw1560 (Broadcom bcm94352z).

As Kexts que utilizo, a config.plist do Catalina (Clover) e a nova config.plist do Big Sur (Opencore) seguem nesse link.

Alguém me ajuda? Agradeço desde já.

Eu consegui fazer a instalação.
Passos:
1 - Baixar Imagem do macOS BigSur (Olarila)

             ➥ MediaFire Link - https://tinyurl.com/unhfynap
             ➥ Google Drive Link - https://tinyurl.com/3mfv3sey
             ➥ Torrent: https://bit.ly/3xNaSqb

2 -  Crie um pendrive bootável

3- Baixe o Explorer++: https://explorerplusplus.com/  e o inicie como admin
     Acesse o pendrive na pasta EFI -> OC e edite o arquivo config.plist
     Procure por <key>boot-args</key> 
     Na linha seguinte dentro de <string></string> insira -igfxvesa antes do fechamento da tag</string>

<key>boot-args</key>
                <string>-disablegfxfirmware keepsyms=1 debug=0x100 alcid=3 -wegnoegpu -igfxvesa</string>
4- Inicie a instalação do MAC
 
OBS. Com esse procedimento consegui realizar a instalação completa do Big Sur, porém está apresentando lentidão, e não está funcionando a saída HDMI para um monitor auxiliar.
Quando estava instalado o Catalina via clover a performance era muito superior. Ainda estou buscando resolver esse problema sem sucesso.
 
Espero que ajude.
Link to comment
Share on other sites

On 5/26/2021 at 7:28 PM, dev_daniel said:

Eu consegui fazer a instalação.
Passos:
1 - Baixar Imagem do macOS BigSur (Olarila)

             ➥ MediaFire Link - https://tinyurl.com/unhfynap
             ➥ Google Drive Link - https://tinyurl.com/3mfv3sey
             ➥ Torrent: https://bit.ly/3xNaSqb

2 -  Crie um pendrive bootável

3- Baixe o Explorer++: https://explorerplusplus.com/  e o inicie como admin
     Acesse o pendrive na pasta EFI -> OC e edite o arquivo config.plist
     Procure por <key>boot-args</key> 
     Na linha seguinte dentro de <string></string> insira -igfxvesa antes do fechamento da tag</string>

<key>boot-args</key>
                <string>-disablegfxfirmware keepsyms=1 debug=0x100 alcid=3 -wegnoegpu -igfxvesa</string>
4- Inicie a instalação do MAC
 
OBS. Com esse procedimento consegui realizar a instalação completa do Big Sur, porém está apresentando lentidão, e não está funcionando a saída HDMI para um monitor auxiliar.
Quando estava instalado o Catalina via clover a performance era muito superior. Ainda estou buscando resolver esse problema sem sucesso.
 
Espero que ajude.

Obrigado @dev_daniel. Efetuei os passos descritos, mas não obtive sucesso. Ainda continuo buscando uma solução.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap