Jump to content
Lubermack

Ajuda Pós Instalação - Big Sur Haswell (OpenCore)

Recommended Posts

Laptop:  Dell Inspiron 14 5000 (5447)
Core i5 4210U - 4gb ram - SSD 240gb - Intel HD 4400 - Wifi DW1707

Pessoal consegui subir a instalação do Big Sur agora esta faltando:

1. Audio ALC3234 (VID 0x80862807) - Realtek ALC255

2. Bluetooth AR3012 (0x0CF3-0xE005), está ativo mas não emparelha

3. O wifi esta funcionando, mas gostaria de deixar como en0 (obs. A placa ethernet esta en0 e o wifi en1)

4. Os gráficos estão ok, mas, o HDMI ainda não esta funcionando

 

AQUI ESTA o resultado do RunMe.app - se alguém puder dar uma olhada e ver se o gerenciamento de energia e as USB’s estão ok e se preciso de mais alguma configuração extra.

Valeu

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Não estou tendo sucesso em habilitar o áudio ALC3234 Realtek ALC255, ja tentei injetar no boot-args (OC) os Layout-ids: 1, 3, 13, 15, 17, 18, 20, 21, 24, 28, 29, 30, 31, 37 e 99, mas nenhum funcionou, estou travado nisso, alguma ajuda?

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

1 hour ago, MaLd0n said:

Brother, nem o Hackintool, nem o RunMe.app mostram as informações do meu codec de audio, pq será?

Pelo linux verifiquei que é ALC3234 Realtek ALC255, mas como disse ja tentei com todos os layout-id da ALC Kext

 

Rodei novamente o RunMe.app e o AudioCodecs.txt veio assim:

No audio codec detected" no audio codecs found!
Be sure to have AppleHDA or VoodooHDA somewhere!

Edited by Lubermack
Link to comment
Share on other sites

  • Administrators

use alcid=3, reinicia e comece a testar

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

30 minutes ago, MaLd0n said:

use alcid=3, reinicia e comece a testar

Obrigado brother! Agora tenho áudio Codec 0x10EC0255 - Device 0x80869C20 - Realtek ALC255

Mas ainda falta o HDMI, que não esta listando no Hackintool

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...