Jump to content
Haanz

Problems with Audio AppleALC A320M-K Ryzen 5 3400g and RX 5500XT (ALC887)

Recommended Posts

Good afternoon everyone. I am having problems with the audio codec. I installed AppleALC as all the tutorials suggest and I keep having problems with audio interference or audio clicks. I tried all the layouts that the compatibility table proposes. I don't know what else to do. I need help. The audio codec is ALC887.
Greetings! 

Link to comment
Share on other sites

  • Administrators

kill serial port via acpi or disable in bios/uefi setup

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...